Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jan 24, 2005, 12:36 PM   #1
J5
Junior Member
 
Join Date: Jan 2005
Posts: 17
Default

Perhaps I missed something in the manual, but I can't seem to find anywhere to turn off the annoying beepthat occurs when the S! focuses. The focus box in the viewfinder turns green (or yellow) when the camera focuses so there doesn't seem to be a need for the beep.

I've turned off all other sounds for the camera but can't find the sound control for the focus beep.

Does anyone know how to turn this off? Thanks.

*****
J5 is offline   Reply With Quote
Sponsored Links
Old Jan 24, 2005, 7:04 PM   #2
Senior Member
 
Join Date: Oct 2004
Posts: 838
Default

Try turning down the volume to zero while having sound enabled... if that doesn't work, try turning down volume to zero while sound is disabled......
Sivaram Velauthapillai is offline   Reply With Quote
Old Jan 25, 2005, 1:06 AM   #3
Member
 
TDM_Canon_User's Avatar
 
Join Date: Jan 2005
Posts: 90
Default

Isn't there a profile tab that allows you to change most the feedback settings by function?
TDM_Canon_User is offline   Reply With Quote
Old Jan 25, 2005, 2:29 AM   #4
J5
Junior Member
 
Join Date: Jan 2005
Posts: 17
Default

Thanks for the suggestions. I've already tried both. All sounds were turned off in the My Camera Menu and Volume levels turned off in the Set Up Menu. Yet there's still a beep when auto focusing.

The only sound I'd like to keep is a click for the shutter.

*****
J5 is offline   Reply With Quote
Old Jan 31, 2005, 5:41 PM   #5
J5
Junior Member
 
Join Date: Jan 2005
Posts: 17
Default

Bump.

Is there anyone who knows how to turn off the focus beep?

*****
J5 is offline   Reply With Quote
Old Feb 1, 2005, 12:02 PM   #6
Member
 
Join Date: Jan 2005
Posts: 69
Default

Ok, I have no beep when focusing. Then again, I have NO SOUNDS AT ALL. I think thats the secret. if you want no focus beeb, you will have to lose the shutter sound.

I check what was selected (or not) in the menu section and I actually can't even select sounds on/off or even volume at all. Thats because in the last section of the main menu(3), I have chosen No:
(1)theme.
(2) start up image (this may not matter)
(3) no start up sound
(4) no operation sound
(5) no shutter sound.

I do however have a selftimersound wchich is set to (1).

Ok, I went back and if in the first menu you select sounds ON, then the volume will be able to be selected and you get the beep. If you select sounds off, then you cant select the volume at all, it will just skip over it. Then there is no focus beep at all. please keep in mind my other settings though....

hope this helps..


lenscaplarry is offline   Reply With Quote
Old Feb 1, 2005, 12:11 PM   #7
J5
Junior Member
 
Join Date: Jan 2005
Posts: 17
Default

lenscaplarry, thanks for your reply.

I already hadeverything turned off in the My Camera menu as you suggest -- I even turned the self-timer back on to match your settings, but to no avail. I even turned off all the volumes in the set-up menu.

I still have the annoying focus beep. :sad:

Guess I'll get in touch with Canon.

*****
J5 is offline   Reply With Quote
Old Feb 1, 2005, 1:00 PM   #8
Member
 
Join Date: Jan 2005
Posts: 69
Default

ok, but if you go into the menu, can you select the volume? If you can, then the sounds are all still on. Only when you can no longer select the volume will you know that its right.

lenscaplarry is offline   Reply With Quote
Old Feb 1, 2005, 1:37 PM   #9
J5
Junior Member
 
Join Date: Jan 2005
Posts: 17
Default

In the Setup Menu the first option is called Mute. I selected "On" and all the camera sounds are now off (including the annoying focus beep). Problem is, it's ALL of the sounds.

What I'd really like to do is keep only the shutter sound so that I'm aware of when the capture occurs (on longer exposures it would be nice to know when I can stop holding the camera still).

I'll post my reply from Canon when I receive it.

*****
J5 is offline   Reply With Quote
Old Feb 1, 2005, 5:31 PM   #10
Member
 
Join Date: Jan 2005
Posts: 69
Default

Yep. I here ya. Like I said, I have all my sounds tuned off except for self timer. I have mute selected as "ON". Anyhoo, even with no shutter sound, if your holding the camera, you will always be able hear when the shutter trips.
lenscaplarry is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:33 PM.