Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Apr 23, 2005, 5:39 PM   #1
Junior Member
 
Join Date: Jul 2004
Posts: 23
Default

I have a canon S1IS and a remote WL-DC100...
The remote works ok in playback mode, I can see the pictures one after other, i can zoom the pics, an i can change display info...BUT in record mode the remote WL-DC100 does not work ...the remote WL-DC100 is emitting infralight but the S1 IS does not respond..(shut...zoom...)
what is the problem???
Thanks a lot for answers...
plop is offline   Reply With Quote
Sponsored Links
Old Apr 23, 2005, 7:16 PM   #2
Member
 
Ixus 700's Avatar
 
Join Date: Apr 2005
Posts: 54
Default

There could be a few explainations:

1. Your S1 IS is off

2. The S1 IS is out of range (too far away)

3. Your remote control has a problem

4. Your remote control's batteries are depleted

5. The S1 IS receiver has trouble receiving signals.
Ixus 700 is offline   Reply With Quote
Old Apr 23, 2005, 7:36 PM   #3
Junior Member
 
Join Date: Jul 2004
Posts: 23
Default

the remote WL-DC100 is good, work ok in playback...
in record mode s1is does not respond...the remote emit infralight...
plop is offline   Reply With Quote
Old Apr 23, 2005, 7:44 PM   #4
Member
 
Ixus 700's Avatar
 
Join Date: Apr 2005
Posts: 54
Default

There may be some kind of technical problem either with the cam or remote control
Ixus 700 is offline   Reply With Quote
Old Apr 24, 2005, 1:59 AM   #5
Member
 
Join Date: Dec 2003
Posts: 50
Default

1) You must set S1 to remote (p. 136)

2) You can work only from the front of the camera.
Adwulf is offline   Reply With Quote
Old Apr 24, 2005, 6:48 AM   #6
Member
 
Ixus 700's Avatar
 
Join Date: Apr 2005
Posts: 54
Default

By the way, does the S2 IS have the remote control feature?
Ixus 700 is offline   Reply With Quote
Old Apr 24, 2005, 9:53 AM   #7
Junior Member
 
Join Date: Jul 2004
Posts: 23
Default

thanks a lot work ok in record mode too...I miss depress a buton on the S1 IS !
plop is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:51 PM.