Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jun 19, 2005, 2:59 AM   #1
Junior Member
 
Join Date: Jun 2005
Posts: 4
Default

hi

I just bought the S2 IS and i am having a really unusual problem. when i use the movie mode I get this real purple static. I dont' quite understand it. it flashes on and off and there's l almost nothing I can do to change it. oddly when I lift the flash the static is reduced... any ideas... I"m thinking this is a newbie mistake soemwhere.

b-dawg is offline   Reply With Quote
Sponsored Links
Old Jun 19, 2005, 1:29 PM   #2
Junior Member
 
Join Date: Jun 2005
Posts: 4
Default

for those nice enough to help out..

check out this little video I shot..

perhaps someone could help?

thanks

http://s38.yousendit.com/d.aspx?id=1...G0BGN14ZFORDFE
b-dawg is offline   Reply With Quote
Old Jun 19, 2005, 2:00 PM   #3
Member
 
Join Date: Jun 2002
Posts: 61
Default

Don't really want to download a file of a movie, but I also have the S2 and it is performing flawlessly in all facets.

Have you tried posting this question on the Canon forum at www.dpreview.com

?



Good Day,

Steven
Steven H is offline   Reply With Quote
Old Jun 24, 2005, 2:12 PM   #4
Senior Member
 
Join Date: Nov 2004
Posts: 935
Default

It's possible that you got a defective camera. Did you call Canon support?
Kenny_Leong is offline   Reply With Quote
Old Jun 27, 2005, 11:10 AM   #5
Junior Member
 
Join Date: Jun 2005
Posts: 4
Default

I think Canon has had some major quality issues with this camera build. I had one and one of my buttons wouldnt work, and the lens cap wouldnt even stay on (not at all, soon as you put it on it fell right off.

I returned my camera, but now i dont know what to do. I need a good camera to take pictures!
emailj is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:42 AM.