Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jul 26, 2005, 2:45 PM   #1
Junior Member
 
Join Date: Jul 2005
Posts: 1
Default

Hi,



I have a Canon sd400 (Ixus 50) two monthsago...

I never had a problem, but yesterday in the Video Mode (all resolutions) the LCD screens shows a Blue PIXEL (similar to dead pixel), and when I see the video recorded, allways shows the Blue Pixel.

When I use the Optical Zoom, the blue Pixel doesn't move, but when I use the Digital Zoom the pixel moves to the right and goes out of screen.

Has anyone's this problem?.

Help me please!.




code0 is offline   Reply With Quote
Sponsored Links
Old Jul 26, 2005, 3:30 PM   #2
Member
 
Join Date: Oct 2004
Posts: 80
Default

I have a problem pixel on my 20d which shows up as pink on darker images. It is a faulty pixel on your cameras ccd. Zooming optically will still show the pixel because you are still using the full ccd whereas zooming digitally the pixel will move off the back lcd as you are in effect using a smaller more central part of the ccd. If your camera is still under warranty you can send it in for a remap. I'm just going to live with mine for a while. It's very small on an 8mp camera and it's not a massive task to clone out the spot in photoshop.* ** ** *edit: * *I take it the blue dot moves to the center as you choose a larger image size? You will probably notice it in photo mode nearer to the centre if you zoom into images using an image editor[img]/forums/images/emoticons/shakehead.gif[/img]
jonathan1011 is offline   Reply With Quote
Old Jul 26, 2005, 6:29 PM   #3
Senior Member
 
Join Date: Nov 2004
Posts: 935
Default

code0 wrote:
Quote:
Hi,



I have a Canon sd400 (Ixus 50) two monthsago...

I never had a problem, but yesterday in the Video Mode (all resolutions) the LCD screens shows a Blue PIXEL (similar to dead pixel), and when I see the video recorded, allways shows the Blue Pixel.

When I use the Optical Zoom, the blue Pixel doesn't move, but when I use the Digital Zoom the pixel moves to the right and goes out of screen.

Has anyone's this problem?.

Help me please!.



That means something's wrong with the CCD and nothing wrong with the LCD. The best thing to do is to get Canon to fix or replace your camera if it's under warranty.
Kenny_Leong is offline   Reply With Quote
Old Jul 26, 2005, 6:35 PM   #4
Member
 
Join Date: Oct 2004
Posts: 80
Default

snap[img]/forums/images/emoticons/wink.gif[/img]
jonathan1011 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:21 AM.