Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jan 21, 2003, 12:20 PM   #1
Junior Member
 
Join Date: Dec 2002
Posts: 18
Default 420EX Flash Will Not Fire In Continuous Mode On G3

Canon G3 in PROGRAM mode. The 420EX flash works in single exposure mode, but, when I switch to CONTINUOUS, the 420EX never fires. In fact the lightening bolt on the rear LCD screen goes out as soon as the flash is put on the hot shoe (I had the flash set to always fire).

I called Canon tech support. He said that his does the same thing. The 420EX or the 550EX would not fire when the camera was placed in CONTINUOUS mode.

If I remove the 420EX from the hot shoe. The built-in flash works properly in CONTINUOUS mode - taking a picture whenever the flash charges up.

The problem is the internal flash is too weak because my subject is about 20 feet away.

We have a deer feeder in our back yard. My wife wants pictures of the deer at her feeder.

I bought a motion activated outside light at Wal-Mart for $8.95. I got a 12 volt solenoid from Jameco for $8.95. When motion is detected, the solenoid presses the camera button and holds it down as long as motion is detected.

I set up the G3 on a tripod in the garage. I opened the window and removed the screen so the camera had an excellent view of the feeder. I turned off the AUTO POWER-OFF feature, and, set it to manual focus on infinity.

I had it set up for several hours. When I checked it, it took a total of 4 pictures. They were all great shots of my wife filling up the feeder. It worked perfectly!

But, I need more flash power because the deer only come at night.
Ron@gbg1.com is offline   Reply With Quote
Sponsored Links
Old Jan 22, 2003, 3:07 PM   #2
Junior Member
 
Join Date: Nov 2002
Posts: 10
Default

My G2/420ex-combo works exactly like your setup.

But doesn´t the deer run like crazy then the flash goes off? The reindeers in Sweden are nervous wrecks that goes nuts then you do something they are not used to
fjalstal is offline   Reply With Quote
Old Jan 22, 2003, 3:19 PM   #3
Junior Member
 
Join Date: Dec 2002
Posts: 18
Default doesn´t the deer run like crazy

Yes, it did. At 12:53 AM it took a single picture of a big buck looking right at the camera.

This was followed at 11:00 AM with 4 shots of my wife filling the feeder.

As I expected the internal flash was a little too weak, so, I will change it to single shot mode and put my external flash on. But, I don't know how long the batteries will last. The internal flash was running on AC power.
Ron@gbg1.com is offline   Reply With Quote
Old Jan 22, 2003, 10:20 PM   #4
Senior Member
 
Join Date: Oct 2002
Posts: 544
Default

I don't need anything to photograph deer in my driveway except a stick to protect myself :P The suckers come running when the garage door opener fires up.
Wildman is offline   Reply With Quote
Old Jan 23, 2003, 12:34 AM   #5
Junior Member
 
Join Date: Dec 2002
Posts: 18
Default The suckers come running when the garage door opener fires u

You must be feeding them!
Ron@gbg1.com is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:52 AM.