Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Aug 29, 2005, 10:04 AM   #1
Junior Member
 
Join Date: Aug 2005
Posts: 2
Default

If I look at the LCD it is totally black, except all the icons/textare showing up correctly and I can view all the menus/settings. Similar to if the lens cap was on (but there is no lens caps). All photos are black too.

Also, there is no 'auto focus' boxing (those green boxes that show what the camera is using to focus).

As the last person to use the camera was my young daughter, there is a chance that she changed some attribute (hope of hopes) but other than that I am stumped.

Any ideas would be greatly appreciated.

Thanks

Will
willr666 is offline   Reply With Quote
Sponsored Links
Old Sep 3, 2005, 11:33 PM   #2
Junior Member
 
dcains's Avatar
 
Join Date: Sep 2005
Posts: 26
Default

Hi Will:

I'll bet the mode selector knob is on 'M', correct? Rookie mistake. :G

If so, open up the aperture, slow down the shutter speed, or, just switch it back to 'Auto' mode.

Regards,

Dean
Lutz, FL
G6, S410, S2
Attached Images
 
dcains is offline   Reply With Quote
Old Sep 6, 2005, 9:44 AM   #3
Junior Member
 
Join Date: Aug 2005
Posts: 2
Default



Nope, setting is on auto, I called Canon Tech Support and they had me restore the factory settings. When that didn't help the tech told me the camera was 'broken' and then told me it would be a min of $150 to fix....

I am guessing a bad/fried CCD at this time - anyone got any other suggestions?

Thanks

Will


willr666 is offline   Reply With Quote
Old Sep 6, 2005, 11:13 PM   #4
Junior Member
 
dcains's Avatar
 
Join Date: Sep 2005
Posts: 26
Default

Ouch, that's too bad. Sometimes Canon will allow you to upgrade to a higher model of theirs for just a few $ over the repair costs. The catch is that they send you a refurbished camera, but that might be something to inquire about. Good luck.

Regards,

Dean
Lutz, FL
G6, S410, S2
dcains is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:02 PM.