Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jan 28, 2003, 7:22 AM   #1
Junior Member
 
Join Date: Dec 2002
Posts: 4
Default s230 software installation help ASAP

hello,

i just recently bought the s230, when i tried to install the software it hang several times when it came to install the Zoom browser thing, its kinda half install and half not, so i tried to uninstall it from settings "add/remove software" but it didnt allow me, i tried to re install the whole software and it says that i first need to uninstall the previous one fisrt
?????????

anyway, i install the other software, twain, etc, and now i can transfer image to the cpu but only in .tiff NOT jpg. i want it to be in jpg coz in order to upload and emailed the pics , it must be in jpg

I tried to change the file to jpg from "winfile" it allows me but i could see the pics

any suggestion please help
thank you, appreciated,

Viz
vizcounty is offline   Reply With Quote
Sponsored Links
Old Jan 28, 2003, 3:36 PM   #2
Junior Member
 
Join Date: Nov 2002
Posts: 24
Default Unistall

Did the install get far enough that you have a Canon Utilities menu in your Programs list. If you do, use the Uninstall that is listed in the ZoomBrowser EX folder rather than the one in add/remove software, and make sure you reboot after its done.

If that works, when you try to re-install, close everything you possibly can first. You don't say what your desktop PC is running, but if its Windows XP there is a small "tray" of icons on the lower right side of the screen. On many of them, you can right click with the mouse and do an Exit or End. It would be good to shut down anything you don't need before doing the install.

Also, if you got any sort of error message while installing, that might help to know. If it just "hung", than that is most likely a conflict with something else that is running.
dzane is offline   Reply With Quote
Old Jan 29, 2003, 1:14 AM   #3
Junior Member
 
Join Date: Dec 2002
Posts: 4
Default

The Zoombrowser thing was not in the programs-canon, but it is in the add/remove software.

when i tried to remove it in the add/remove programs it says "this action is valid for the software currently installed", well if it is not installed it shouldn't be in that list!!!!

i tried to reinstall the cd again, and it says that the older version of zoom browser is in the pc and need to be remove????? im so confuse??? i have search all canon software and the zoombrowser thing is not exists, but it is in the add/remove sfotware
?????????

btw, im using windows'98

thankyou,

Viz
vizcounty is offline   Reply With Quote
Old Jan 29, 2003, 8:43 PM   #4
Junior Member
 
Join Date: Nov 2002
Posts: 24
Default Uninstall

It sounds like your Win 98 system has only a partial installation of the software, and won't let you uninstall it, but there is enough of it there that the Canon installer won't let you reinstall it. Tricky.

Most likely the files it installs are gone from your PC, which is why you don't see them, but there are one or more registry entries or DLL files that make it think it is still there. If you are very comfortable with Win 98 registry editing you could find the entries and delete them, but that is tricky and you can mess up your PC that way if you don't know REGEDIT very well.

I would recommend the approach of using a more sophisticated uninstaller than the Windows one. There are quite a few companies that make these. McAfee has one http://www.mcafee.com/myapps/muo/default.asp, and there is also one that has a "free trial". You might be able to use the trial period to uninstall your one problem program without having to buy the package. This one can be downloaded at http://www.5star-shareware.com/Utili...installer.html

If you can get it cleanly uninstalled then you should be able to re-install it properly, by closing everything else running as mentioned in my previous post.

Good luck.
dzane is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:58 AM.