Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jan 29, 2003, 11:31 PM   #1
Junior Member
 
Join Date: Dec 2002
Posts: 18
Default G3 keeps turning off manual focus!

I am taking pictures of wild deer at my deer feeder. They only come at night. I set up my G3 on a tripod in my garage looking out the back window. I am using a motion detector to activate a solenoid that presses the button on the G3. I managed to get one great shot of a big buck. But, I have not been able to get any more pictures, because, it keeps going back to autofocus. Which means that the focus light comes on & scares away the deer so all I get is shots of them running away or pictures of nothing.

I turned off all of the sounds. I use manual mode, and, set the exposure manually so that there is no pre-flash. I set it to manual focus at infinity, but, it goes back to autofocus after so many seconds!
Ron@gbg1.com is offline   Reply With Quote
Sponsored Links
Old Jan 30, 2003, 12:34 AM   #2
Junior Member
 
Join Date: Dec 2002
Posts: 18
Default Here's that buck shot!

Ron@gbg1.com is offline   Reply With Quote
Old Jan 30, 2003, 12:52 AM   #3
Junior Member
 
Join Date: Dec 2002
Posts: 18
Default Thanks Canon!

Ron@gbg1.com is offline   Reply With Quote
Old Jan 31, 2003, 2:19 AM   #4
Junior Member
 
Join Date: Dec 2002
Posts: 18
Default pictures of my setup







Ron@gbg1.com is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:41 PM.