Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Feb 1, 2003, 9:58 PM   #1
Junior Member
 
Join Date: Feb 2003
Posts: 4
Default Uploading shutter sounds to an s230: possible?

Is it possible to upload shutter sounds to a Powershot s230? I did everything I was supposed to (using the ImageBrowser software for Mac), but the software gave me a message saying that "this model of camera does not support this feature," even though it is described in detail in the manual. Specifically, does the Powershot s230 support the "My Camera Settings" function? If not -- how can that be, considering that it is one of the most recent models? Is there any kind of workaround? My main gripe is that the beep indicating the autofocus is exactly the same as the beep indicating the shutter has been pressed -- making it difficult to tell when the picture has actually been taken. Contact me at [email protected] -- hopefully this Web site will tell me when a reply has been posted, but the check box doesn't seem to work. Thanks.
zombie7123 is offline   Reply With Quote
Sponsored Links
Old Feb 1, 2003, 11:51 PM   #2
Senior Member
 
sjms's Avatar
 
Join Date: Jul 2002
Posts: 2,735
Default

have you tried calling Canon Tech Support.



For toll-free technical support, please call 1 (800) 828-4040 during regular business hours (currently Monday-Friday 9:00 a.m.-8:00 p.m. EST, excluding holidays).
sjms is offline   Reply With Quote
Old Feb 2, 2003, 8:11 AM   #3
Junior Member
 
Join Date: Nov 2002
Posts: 24
Default S230 My Camera

I ran into the same thing with my S230. After spending some time looking, I came to the conclusion that the S330 Elph has this feature, and the S230 and S200 do not. Somewhere I even ran across a table which listed the compatible models with "My Camera", but I dont seem to be able to find that again.

I suppose there is some hope that a future firmware update from Canon may contain the feature, but for now I don't believe you can use that feature. I would like to be able to, also.

If you do call Canon and get any information, I would appreciate it if you would post it here.
dzane is offline   Reply With Quote
Old Feb 2, 2003, 11:15 AM   #4
Junior Member
 
Join Date: Feb 2003
Posts: 4
Default s230 My Camera/Tech Support/Windows?

I haven't tried calling Canon tech support yet (it's the weekend), but I did email them; I'll post here when and if they reply. I will call tech support on Monday nonetheless. And I'll keep this thread updated. Two more thoughts: Does the current downloadable version of ImageBrowser contain the My Camera feature (as opposed to the version that came packaged with the camera on the CD)? Actually, they seem to be the exact same version; I downloaded it and it seemed pretty identical to the one I already had, so I didn't install it. I have version 2.7.0.22 -- it that the most recent? Another idea: does perhaps the Windows software for the s230 (ZoomBrowser, or whatever it's called) have this feature? If so, I could do it that way. Thanks.
zombie7123 is offline   Reply With Quote
Old Feb 2, 2003, 4:20 PM   #5
Senior Member
 
sjms's Avatar
 
Join Date: Jul 2002
Posts: 2,735
Default

800 numbers are the best most direct method to get a almost reasonable answer.
sjms is offline   Reply With Quote
Old Feb 2, 2003, 5:27 PM   #6
Junior Member
 
Join Date: Nov 2002
Posts: 24
Default Windows version

I have the Windows Version of ZoomBrowser, which gives the same "camera not supported" message. The version number shows as 4.0.0.105.
dzane is offline   Reply With Quote
Old Feb 3, 2003, 3:15 PM   #7
Junior Member
 
Join Date: Feb 2003
Posts: 4
Default looks like it's not possible

I just finally talked to Canon tech support. The short answer is: you can't upload sounds (or do any of the "My Camera" settings) with an s230. Bummer. The long answer is: when I asked this question very clearly ("Is it possible to...") the tech support woman spent 10 minutes with me trying to "make it work" by checking and trying out various connections, settings, etc. When, after nothing worked, she said we ought to see if I could successfully download pictures off the camera to my computer to make sure everything was connected properly, I told her that of course I could download pictures and that it was connected properly; I repeated my original question, i.e was it even technically possible to adjust the "My Camera" settings with an s230, assuming that everything was functioning perfectly. In other words: it is a feature of the camera? A light seemed to go off over her head, and she put me on hold. She came back to tell me the indeed it was not possible on the s230, the s200, and any other canon digitals with the smallest size. It is possible, however, on the s330 and anything bigger. I then asked if the camera was physically incapable of this feature, or could a future firmware upgrade of some kind enable to s230 to have the feature, at least in theory. She said she didn't know.
So that's it. looks like we're plumb out of luck. Up until now I've been very happy with my s230, but this is the first real drawback I've encountered. The autofocus beep and the picture-taking beep are exactly the same, so (for me at least) it's not always completely apparent when a picture has actually been taken, since the viewfinder gives no indication. My rating of the s230 just went from a straight "A' to a grudging "A-". Aside from this, still a great camera, though. Oh, and the email tech support people never wrote back. Weird.
zombie7123 is offline   Reply With Quote
Old Feb 3, 2003, 11:58 PM   #8
Junior Member
 
Join Date: Feb 2003
Posts: 4
Default Canon email support says No too

Just got a reply from the Canon email tech support. It confirms the info I got on the phone. To quote, "Unfortunately the S230 does not support adding sounds and images to the camera. " Well, that's that, I guess.
zombie7123 is offline   Reply With Quote
Old Feb 4, 2003, 8:29 PM   #9
Junior Member
 
Join Date: Nov 2002
Posts: 24
Default Thanks

I appreciate you following up with the detailed posts, even though it was not good news. I guess we can always hope for some future firware upgrade - I'm with you, I would like it alot if the camera had this feature.
dzane is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:45 AM.