Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Oct 15, 2005, 7:55 PM   #1
Junior Member
 
Join Date: Oct 2005
Posts: 2
Default

I had bought a Powershot S1IS camera at Singapore last year. Now this camera have the following problem.



I had bought a Powershot S1IS camera at Singapore last year. Now this camera have the following problem.



In shooting mode images appeared in distorted condition . What I can see in the LCD is images appear just like in the negative of photo film with reddish back ground.

But in play back mode the camera can displays images correctly and theose shots I had

taken when the camera was in good condition.



Seems to be some problem in CCD or focusing . Please suggest what may be the problem.



Regards

Meeran



In shooting mode images appeared in distorted condition . What I can see in the LCD is images are appear just like in the negative of photo film with reddish back ground.

But in play back mode the camera can displays images correctly and theose shots I had

taken when the camera was in good condition.

fddgd

Seems to be some problem in CCD or focusing . Please suggest what may be the problem.



Regards

Meeran
pmmeeran is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:41 AM.