Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Oct 18, 2005, 1:52 AM   #1
Junior Member
 
Join Date: Oct 2005
Posts: 6
Default

I have an A510 in which I've just started tweaking the settings on. I like the quality of pictures I am getting, however they are a little noisy.

I've tried every shutter speed and exposure time thinkable and still end up with noise. Is this going to be a recurring problem?

This is not a problem with everyday pictures, just nightshots.

Any suggestions?

A few samples
northernbillsfan is offline   Reply With Quote
Sponsored Links
Old Oct 18, 2005, 7:03 AM   #2
Senior Member
 
Carrots's Avatar
 
Join Date: Jun 2005
Posts: 377
Default

Noise is usally more in darker areas. If your camera is capable of changing the ISO, change it to a lower value. That should lessen the noise, but your shutterspeed will have to be slower.
Carrots is offline   Reply With Quote
Old Oct 18, 2005, 9:27 AM   #3
Senior Member
 
VAtechtigger's Avatar
 
Join Date: Sep 2005
Posts: 570
Default

Yes, ISO is what is making your images noisy. Adjust it to a lower setting, although you will have to therefore need a slower shutter. you can also use Neatimage (a free proggy) to lessen effects of noise after the fact. see below
Attached Images
 
VAtechtigger is offline   Reply With Quote
Old Oct 18, 2005, 9:27 AM   #4
Senior Member
 
VAtechtigger's Avatar
 
Join Date: Sep 2005
Posts: 570
Default

your original
Attached Images
 
VAtechtigger is offline   Reply With Quote
Old Oct 18, 2005, 10:21 AM   #5
Junior Member
 
Join Date: Oct 2005
Posts: 6
Default

Thanks for the tip TechTigger. I will look for that program.



I've been messing with ISO settings, but it looks like I need to mess around some more.
northernbillsfan is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:06 AM.