Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Dec 23, 2005, 3:30 PM   #1
Junior Member
 
Join Date: Dec 2005
Posts: 2
Default

Hi all!

Today (one day before christmas) I made some photos and videos, after I viewed them and all was okay. Then I deleted one bad blurred image and then made some other s videos and images. Then I wanted to view them but they wasn't there!!! They just been deleted or something that. I have no idea what to do. When I tryed to read the CF card in friedns memory card reader the photos wasn't there too, so the camera just deleted them. Had anyone this problem? What is the solution?

And another thing. The camera don't saves the ISO, exposition, photo quality and other settings, I must set everything again when I turn on the camera. But the time is set right, it saves it.

Please suggest me something good, I want to have some great photos from this christmas
depinko is offline   Reply With Quote
Sponsored Links
Old Dec 24, 2005, 1:56 PM   #2
Senior Member
 
skylark's Avatar
 
Join Date: Oct 2004
Posts: 265
Default

depinko wrote:
Quote:
When I tryed to read the CF card in friedns memory card reader the photos wasn't there too, so the camera just deleted them. Had anyone this problem? What is the solution?
Until you find a solution you are confident in, I would not delete any photos using the camera. One time moments are too precious to risk losing. If you have only one CF card maybe consider buying a quality different brand card. This would allow you to keep taking photos without the need to delete in camera. After downloading to your computer, then test deleting photos randomly and see how the old and new CF cards perform.

Skylark
skylark is offline   Reply With Quote
Old Dec 24, 2005, 2:01 PM   #3
Junior Member
 
Join Date: Dec 2005
Posts: 2
Default

I have 2 cards. One 32MB which was packed with the camera and one 512Mb, but it do on the both. Once it sayes there are no images, another time it says that they are there and so. So I think there is something wrong with the camera.
depinko is offline   Reply With Quote
Old Jan 6, 2006, 8:44 PM   #4
Member
 
Join Date: Jun 2004
Posts: 38
Default

Take a look at this

http://www.softwarepatch.com/software/filerecovery.html
quackagator is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:48 PM.