Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jan 18, 2006, 6:59 PM   #1
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Hi, I need some help. My Powershot A610 takes beautiful outdoor pictures. However, most indoor shots with flash are blury, out of focus and some times underexposed. I tried to increase the flash exposure, the ISO, use slow synch but nothing seems to work. I don't think the camera is defective since I'm not having any other problems with it. Any suggestion is very much appreciated. Thanks.
Tullio is offline   Reply With Quote
Sponsored Links
Old Jan 18, 2006, 8:53 PM   #2
Senior Member
 
Join Date: Mar 2003
Posts: 438
Default

Could you post a sample picture?
luisr is offline   Reply With Quote
Old Jan 19, 2006, 12:29 AM   #3
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Here it goes. Note that both are out of focus. The picture looks very blury and my son is a bit under exposed. I can improve it with PICASA but I should not have to.
Attached Images
 
Tullio is offline   Reply With Quote
Old Jan 20, 2006, 9:10 AM   #4
Senior Member
 
Join Date: Mar 2003
Posts: 438
Default

It does look out of focus. I wanted to rule out camera shake. Did the autofocus indicate proper focus fix?
luisr is offline   Reply With Quote
Old Jan 20, 2006, 11:12 AM   #5
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Yep. In fact, I never take any shot without pre-focusing first. It's habit. The great majority of pictures I take indoors with flash are like this. I also noticed that the skin tones have often a redish look to it when flash is used. Perhaps I can setup to "lighter Skin Tone" in My Colors Mode. I haven't tried that. Can any one think of any other settings that could help reduce red skin tones? Thanks.
Tullio is offline   Reply With Quote
Old Jan 22, 2006, 12:17 PM   #6
Junior Member
 
Join Date: Jan 2006
Posts: 3
Default

Hi - I have the same problem with my Canon S50 - its already been in for service once and the problem was not resolved. My pictures however are REALLY out of focus. Did you ever find anything out? Sometimes my autofocus doesn't even work! thanks!
HilaryL is offline   Reply With Quote
Old Jan 22, 2006, 9:02 PM   #7
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

I haven't pursued the issue any further. I'm not sure I want to send my camera to Canon for repair because the outdoor photos I take look good and I don't want them to mess it up. However, it's very annoying having spent the money to buy a camera you think will be it and then having to use your old one to take indoor shots. It does not make sense. The funny thing is, I have never been a Canon fan. I bought this one because of the various very positive reviews I read. I'll get back to Panasonic next time.
Tullio is offline   Reply With Quote
Old Jan 24, 2006, 3:09 PM   #8
Senior Member
 
Join Date: Oct 2005
Posts: 133
Default

Hi,

I am new to the world of cameras with features...but to me it looks like your wife (actually probably her right arm)is the object of focus and the rest was treated as the background (including your son) - looking like an intense "portrait" mode.

Perhaps it has to do with how the camera set the aperature?

I do notice that this happens sometimes with my A610 when it chooses to focus on an item that is closer than I was planning. I usually try to refocus until the box goes around the item I am looking to focus on, and I have not had a problem when I do that.

Juggernaut
Juggernaut is offline   Reply With Quote
Old Jan 24, 2006, 5:12 PM   #9
Senior Member
 
Tullio's Avatar
 
Join Date: Jan 2006
Posts: 7,370
Default

Hi Juggernaut, thanks for sharing your thoughts. To be honest, I the whole picture looks out of focus to my eyes. I had the camera on P with auto flash so the camera should set the aperture and shutter speed automatically. I have the AF frame set to CENTER rather than AiAF (AiAF could potentially cause the scenario you suggested). I also want to reduce the reddish of skin tones but I can not figure out how.
Tullio is offline   Reply With Quote
Old Jan 29, 2006, 12:46 PM   #10
Senior Member
 
Join Date: Mar 2003
Posts: 438
Default

Just got my A610 and it so happens that my very first shot was indoors with flash. I just put the memory card, batteries and turned it on in Auto mode and took this shot. It is in focus, so it is either your camera is bad or there is some other reason.
Attached Images
 
luisr is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:03 AM.