Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Feb 14, 2006, 7:38 AM   #1
Junior Member
 
Join Date: Jan 2006
Posts: 5
Default

I bought SanDisk Ultra II 1GB card, but my camera recognize only 700MB. Salesman told me that all SD cameras (Ixus) are having problem with that. Is that true?

Thanks

Prexy
prexy is offline   Reply With Quote
Sponsored Links
Old Feb 14, 2006, 1:01 PM   #2
Senior Member
 
vwmom's Avatar
 
Join Date: Dec 2005
Posts: 589
Default

What it bought retail or Ebay?.. Reputable store?..

Did you formatt it correctly?
vwmom is offline   Reply With Quote
Old Feb 14, 2006, 1:03 PM   #3
Member
 
Join Date: Jul 2005
Posts: 63
Default

Did you try doing a Low-Level Format of the card in the camera?

That might get rid of any hidden corrupted data.
outpost05 is offline   Reply With Quote
Old Feb 16, 2006, 3:40 AM   #4
Junior Member
 
Join Date: Jan 2006
Posts: 5
Default

I bought it in photo store, and formatted it correctly, and after that is also only 700MB visible.

Do youknow somethingabout TakeMS cards, they are little cheaper than SanDisk.
prexy is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:14 AM.