Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Feb 20, 2006, 5:02 PM   #1
Junior Member
 
Join Date: Feb 2006
Posts: 3
Default

I just bought a camera from my friend its a canon sd200, and well theres a couple things i cant figure out about it.
first he didnt give me the software for it but usually they dotn need it, but when i hook it up to my computer it doesnt do anything, do u need to software for it?
and also when i turn on the camera and lets say change the flash setting, turn it off, then next time I turn it on the flash or anything else i changed is back to where it was, any idea on that? i cant find anything in the menus.
and i cant contact my friend for a couple days, so any ideas would be great thanks.
th3drow is offline   Reply With Quote
Sponsored Links
Old Feb 20, 2006, 6:13 PM   #2
Junior Member
 
Join Date: Feb 2006
Posts: 3
Default

Ok i figured out how to get the settings to stay, but ya I hook it into my computer and nothing at all happens, and nothing is being detected there, i tried it on 2 computers, so its not my compy. and i went and downloaded the WIA drtivers from the website.
th3drow is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:32 PM.