Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Apr 16, 2003, 6:03 PM   #1
Junior Member
 
Join Date: Apr 2003
Posts: 15
Default A40 focus fix.

I downloaded the focus fix from canon no problem. But, when I put the card in the camera, it does not offer the "adjust camera" option. The canon info says that means I don't have the info on the card correctly. But, they don't offer any trouble shooting. Can anyone suggest what might be going wrong.
wolfee is offline   Reply With Quote
Sponsored Links
Old Apr 17, 2003, 1:58 PM   #2
Junior Member
 
Join Date: Apr 2003
Posts: 15
Default

I figured it out. When you download the fix from the Canon website, it sends more stuff than what you actually use. You have to select ONLY the file they tell you from the folder of 8 items that they send. If you read the instructions very carefully, it actually says what to do, but a computer clambrain like me took 2 days to finally figure it out.
wolfee is offline   Reply With Quote
Old Apr 18, 2003, 3:51 PM   #3
Junior Member
 
Join Date: Apr 2003
Posts: 15
Default

The fix works. I took some pics of something that I still had images of "prefix". Now, at longer focal lengths, the images are definately sharper.
wolfee is offline   Reply With Quote
Old Apr 19, 2003, 2:01 AM   #4
Senior Member
 
Join Date: Dec 2002
Posts: 331
Default

Let that be a lesson to you. No matter how user friendly computers get, they are still out to get you and all you hold dear. Lol 8)
ardvark50 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:54 AM.