Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Apr 27, 2006, 12:10 AM   #1
Junior Member
 
Join Date: Apr 2004
Posts: 5
Default

I've looked at the image quality of the new Canon cameras and in my opinion the quality of the images has gone down; this actually goes for most new compact cameras. I don't know what to upgrade to as my S400 is starting to fail me after thousands of pictures and countless drops.

Compare the 2 photos below and you'll see that the only improvement is resolution.

S400



SD 630



Notice the blurring in the SD630 picture on the sides and corners and the increased graininess.
hotweiss is offline   Reply With Quote
Sponsored Links
Old Apr 27, 2006, 9:45 PM   #2
Junior Member
 
Join Date: Apr 2004
Posts: 5
Default

http://www.stevesforums.com/forums/v...mp;forum_id=15

The thread above solves my S400 problem, so I guess I'm keeping it.
hotweiss is offline   Reply With Quote
Old May 10, 2006, 12:50 PM   #3
Junior Member
 
Join Date: Apr 2006
Posts: 16
Default

I'm wondering about this. (and a little nervous since I just ordered a 630) Is there a reasonalbe explaination for this? I know they try to have the photos as standardized as possible, but there has to be some variation. (perhaps depth of field or focus point in this case?)
Diggs is offline   Reply With Quote
Old May 10, 2006, 12:59 PM   #4
Senior Member
 
Caboose's Avatar
 
Join Date: Feb 2005
Posts: 625
Default

are we really compairing apples to apples here, seems these were taken at different focal lengths for one.
Caboose is offline   Reply With Quote
Old May 11, 2006, 3:06 AM   #5
Junior Member
 
Join Date: Apr 2006
Posts: 16
Default

Thats exactly what I was wondering/ trying to learn.

I'm a definite noob, and bumped this thread up

1.) learn a little more about contol effects

2.) help improve my evaluative "eye"
Diggs is offline   Reply With Quote
Old May 12, 2006, 9:44 AM   #6
Junior Member
 
Join Date: Mar 2006
Posts: 7
Default

We are not comparing apples to apples here. The S400 shot is at a 1/640 Exposure time according to its EXIF data and the SD630 is at 1/200. The F-Stops are 4.0 for the S400 and 9.0 for the SD630. The values are not even close to the same. I would say the S400 shot is a good shot. The SD630 shot is was poor at best and it looks like the settings were all wrong. Was this taken in automatic mode? If these values were similar then I would expect the pictures to look about the same.


Caboose wrote:
Quote:
are we really compairing apples to apples here, seems these were taken at different focal lengths for one
mpgxsvcd is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:32 AM.