Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old May 7, 2006, 11:33 PM   #1
Junior Member
 
Join Date: May 2006
Posts: 1
Default

I like the quality that the Canon A610 video produces, but when I preview the video with my Cyberlinks PowerDirector software, the video appears slow. I noticed this too when I play the video on my slower computer, so has anyone had any problems putting the video to DVD? I'm using the higher level settings when taking video (640x480, 30 fps). If I can't place it immediately on DVD as so, is there a converter for the Jpeg-Codec?

Thanks in advance!
miamia is offline   Reply With Quote
Sponsored Links
Old May 14, 2006, 1:44 PM   #2
Senior Member
 
Join Date: Mar 2003
Posts: 438
Default

The A610 videos are "heavy", specially in the 640x480 mode. They consume almost 2 MB per second and that may be the issue.

How about the sound? I have an A610 camera too and love it except that I get a hissing noise in videos.
luisr is offline   Reply With Quote
Old May 14, 2006, 9:43 PM   #3
Member
 
sunnyplanet's Avatar
 
Join Date: May 2006
Posts: 52
Default

Try to use a software named "EOvideo", put it into mpeg1 form. And then use "Nero" to burn it on a DVD rom as DVD video. I think this will work.
sunnyplanet is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:19 AM.