Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jun 16, 2006, 7:21 PM   #1
Junior Member
 
Join Date: Apr 2006
Posts: 6
Default

Two days ago I purchased the SD700 IS. I love the camera it has everything I want and more. But I just have one small annoyance with the camera and just want to make sure if it is normal or not. Here's the problem, When I'm about ready to take a picture I push the shutter release button halfway to focus it and when I do the orange light comes on and I hear a scratching sound right where the orange light is. I have no clue what it is but would like to know if it is a problem or not. If you need more info let me know. Thanks
jkl86 is offline   Reply With Quote
Sponsored Links
Old Jun 23, 2006, 3:03 PM   #2
Junior Member
 
Join Date: Oct 2002
Posts: 12
Default

That's probably the image stabilizer. I have a Canon IS lens for my Digital Rebel that makes that sound with the image stabilizer turned on.
jaybo25 is offline   Reply With Quote
Old Jun 23, 2006, 11:31 PM   #3
Member
 
Dark Cobra's Avatar
 
Join Date: Sep 2004
Posts: 60
Default

An interesting question. I hear the same thing on mine and I have a friend who has one as well. They both have this same natural sound. It's not a flaw of any kind, as every one I ever tested in stores (and I tested a few before I purchased) had this same little sound. I tried turning off the AF Assist Beam and tried shutting off the OIS. The sound is still there. It is very hard to hear and really not problematic. I'm just not sure what it is signifying. If I get any more data I'll post back.
Dark Cobra is offline   Reply With Quote
Old Jul 28, 2006, 2:59 PM   #4
Junior Member
 
Join Date: Jul 2006
Posts: 3
Default

I've just recieved my new sd700 (Ixus 800 over here) this afternoon and have experienced the same problem. As soon as I turned the camera on (after the agonising wait for the battery to charge!) this noise was the first thing I noticed so it certainly is audible. It almost sounds as if there is a dirt particle stuck in the lens that keeps scraping against something when the lens focuses. Is this definately the same as everyone elses experience? Its really put a dampener on buying the camera as I have put it down for fear of the scratching doing more damage and am seriously considering returning it (already told the store in an email). Im going to the US in 2 weeks to study for a year so I'd like to have this sorted before then and nothing would be better than there not being a problem at all so really I'm just looking for reassurance that this isnt a genuine problem
stuartychiz is offline   Reply With Quote
Old Jul 28, 2006, 5:52 PM   #5
Senior Member
 
Join Date: Aug 2005
Posts: 245
Default

Thatmay just be the camera focusing mechanism *shrug*
swgod98 is offline   Reply With Quote
Old Jul 28, 2006, 6:01 PM   #6
Junior Member
 
Join Date: Jul 2006
Posts: 3
Default

Thats my (uneducated) thinking, but it certainly isnt a 'natural' sound to me. My last camera was the digital ixus ii and it made a fluttering sound when focusing, this sound is louder and definately 'scratchy'. I was just wondering if any other people had had the same experience or whether i should return the camera
stuartychiz is offline   Reply With Quote
Old Jul 28, 2006, 9:26 PM   #7
Junior Member
 
Join Date: Jul 2006
Posts: 9
Default

I have been using my SD700 for over 3 weeks now, I heard that noise right at the start and have gotten used to it. Its kind of annoying at first but you will learn to ignore it. This is my 2nd unit. The first had to be replaced because of a knocking sound when I use the zoom to 4x and 16x. Both had the same sound when the button is pressed. I have just tried it on my A70 and there is a also that same sound only softer. I hope someone can explain to us if this is normal w/ the SD700is.

On another issue, my LCD will be replaced by service depot because the coating layer seems to be rubbing off. My A40 and A70 does not have this coating layer.
Pogi is offline   Reply With Quote
Old Jul 28, 2006, 10:34 PM   #8
Member
 
Join Date: Jul 2006
Posts: 91
Default

I did not notice any unusual noise as described on my SD700, which I bought about 2 weeks ago. Or at least no unusual noise jumped out at me.

Could it be one of the sound effects you can choose from?

7/29/06 Correction. I dohear that scratching sound, just never paid attention to it before.


style="BACKGROUND-COLOR: #000000"

ajaynejr is offline   Reply With Quote
Old Jul 29, 2006, 6:52 AM   #9
Junior Member
 
Join Date: Jul 2006
Posts: 3
Default

Definately not a sound effect, although i am beginning to get used to it even after 1 day and it is becoming less noticable. Think i will keep this camera for the mean time at least, thanks for your replies!
stuartychiz is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:23 AM.