Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jun 23, 2006, 2:03 PM   #1
Junior Member
 
Join Date: Jun 2006
Posts: 2
Default

Can anyone suggest a solution to this Zoombrowser 5.5 problem please.

I have just upgraded from v 5.1.

When I try to email a RESIZED image it crashes Zoombrowser. An unsized image goes straight to the email client (Outlook 2007 Beta).

In fact Zoombrowser will not resize the image at all even before the 'send to email' instruction is actioned.

Any suggestions anyone?

thanks in anticipation
MerlinAU is offline   Reply With Quote
Sponsored Links
Old Jun 25, 2006, 9:26 AM   #2
Junior Member
 
Sehlberg's Avatar
 
Join Date: Mar 2006
Posts: 14
Default

Maybe you must uninstall your beta program ?
Attached Images
 
Sehlberg is offline   Reply With Quote
Old Jun 25, 2006, 9:49 AM   #3
Junior Member
 
Join Date: Jun 2006
Posts: 2
Default

Why?

The problem isn't with the email client, but in resizing the image in Zoombrowser BEFORE sending to Outlook. The other possible relevant issue is that the images I want so send aren't neccessarily Canon images, but I can't see why that should be a problem. The error message I receive is that; "...Zb Module has encountered a problem and needs to close".
MerlinAU is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:55 PM.