Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old May 11, 2003, 10:21 AM   #1
Junior Member
 
Join Date: Apr 2003
Posts: 7
Default A70 playing movies

I'm shooting movies in 640X480 res. They look pretty good when I watch them.
Well I burnt a pile of video clips on to cd to keep. When I play the video
clips from the cd they are stopping and starting real jerky. If I copy the
clip from the cd to my desktop it plays fine. I have a yamaha 24x10x40
cdrom. Is it just the 40x read is too slow?thanks
Frostmann is offline   Reply With Quote
Sponsored Links
Old May 14, 2003, 6:42 AM   #2
Junior Member
 
Join Date: May 2003
Posts: 1
Default 40x should be fast enough

Hi, I did the same and am playing the CD's in my DVD player and they run very well and the DVD player is only 8 speed or something similar. Perhaps your cdrom is a bit buggered
Byron Anderson is offline   Reply With Quote
Old May 19, 2003, 1:25 PM   #3
Junior Member
 
Join Date: May 2003
Posts: 13
Default

i agree. it sounds like your cdrom is broken. check settings for it. 40x is plenty fast.
frogster220 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:54 PM.