Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old Jul 22, 2006, 9:32 PM   #1
Junior Member
 
TL514's Avatar
 
Join Date: Sep 2005
Posts: 11
Default

Heres the stupid question of the day. I recently grabbed a Canon A620 amd love it. My question is, I have noticed while zooming in or out and looking thru th LCD screen at the same time the image you are pointing at becomes blurry as heck. Then after you have finaly decided on a focal lenth to shoot it at, it takes a split second to sharpen back up. Is this normal? I can't remember if my previous canons did this or not. Also I got 72 pics out of my new Kingston Elite Pro 1 gig card before it died, maybe a cam issue?
TL514 is offline   Reply With Quote
Sponsored Links
Old Jul 22, 2006, 10:24 PM   #2
Senior Member
 
flippedgazelle's Avatar
 
Join Date: May 2006
Posts: 930
Default

Not a stupid question. The A620's LCD does indeed blur when zooming in or out. My A620 does this, as well as the A85 I had previously.

Regarding the number of pics you get from your 1 GB card, 72 is less than 1/3 of what you should get, even at the Large/Superfine setting.
flippedgazelle is offline   Reply With Quote
Old Jul 23, 2006, 12:54 AM   #3
Junior Member
 
TL514's Avatar
 
Join Date: Sep 2005
Posts: 11
Default

Thanks, maybe I didn't make it clear. I got 72 pics before the card died as in no work no more LOL. I popped in one of my 512's and it works fine so it's the card that died.
TL514 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:33 PM.