Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Canon

Reply
 
Thread Tools Search this Thread
Old May 19, 2003, 5:51 AM   #1
Junior Member
 
Join Date: May 2003
Posts: 4
Default strange dots on my 10d pictures

I have a 10d for 2 weeks.
It is a very great camera and i love it.
But there is one strange thing.
I din't notice it in my first pictures.
I take a picture of the sky ans there appairing some strange dots.
Take a look at the link.
It's no dust but it is something else.
Can someone tell me what it is then.
And how to fix it.
And falls this problemm under the warranty.
tasso is offline   Reply With Quote
Sponsored Links
Old May 19, 2003, 6:01 AM   #2
Junior Member
 
Join Date: May 2003
Posts: 4
Default forgot the link but here it is

I forgot the link.
http://www.pbase.com/tasso/testpictures
tasso is offline   Reply With Quote
Old May 19, 2003, 7:48 AM   #3
Senior Member
 
Join Date: Dec 2002
Posts: 5,803
Default

They look to be in exactly the same spot in each picture. My first thought is that maybe there is something either on the lens or the CCD. It should be said that I"m talking from a point of ignorance about such things. Maybe someone with more experience with having dust on the CCD/lens could say more.

Were both those pictures taken with the same lens? Have you looked at the lens to see if there is dust there. From what I've heard, it would have to be *large* pieces of dust to be visible in the picture. I don't know if the CCD is also "large or invisible".
eric s is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:57 PM.