Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Canon (https://forums.steves-digicams.com/canon-21/)
-   -   Canon S2 IS (https://forums.steves-digicams.com/canon/97597-canon-s2.html)

qwerty53 Aug 9, 2006 1:58 PM

Anyone has suggestions. (I read in a few reviews that it shouldn't pick up the noise).

Thanks.

yogio Aug 18, 2006 12:34 PM

I vave not had that problem, but all my videos once downloaded sound like a jackhammer is stuttering in the fore ground. I first thougt it was the image stabilizer, but it still does it with that turned off. Maybe my mic volume is too high? Any thought anyone. Thanks yogio

jcotton55 Aug 20, 2006 12:39 PM

If I barely press zoom lever to slow zoom mine only picks up a little noise.

If I zoom fast it picks up the start and stop and a little of the zooming.

Not what I expected, by the reviews, I think a lot of people are pro

canon and ignore these things. The video mode has a lot more problems,

than I read, almost all other cameras I was thinking of buying do as

good video wise. Picture wise the only problems I've had are sun spots

and blown out pictures. Oddly sometime I take two in a row and ones

over exposed and the other is fine. A fine camera, but it has a few

problems, some are caused by inexperienced operator, I'd bet.

Figure I need a movie camera for video. I enjoy watching moving

objects !

James

jcotton55 Aug 24, 2006 4:12 PM

Just a note, today my zoom noise all but went away. Odd it should change,

guess everything is back on track now. Never droped it, suppose it got

aligned bouncing around out in the pasture.


All times are GMT -5. The time now is 8:18 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2