Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Casio (https://forums.steves-digicams.com/casio-20/)
-   -   QV-R51 False Low battery Warning (https://forums.steves-digicams.com/casio-20/qv-r51-false-low-battery-warning-106949/)

jc_bromley Nov 19, 2006 1:11 PM

Hi, I have a QV-R51 that won't power on.
When I start it I get "Low battery Warning" and the the camera shuts down.
I have tried all types of batteries but get the same result.
I would like to flash the firmware but cannot find any. Is it available anywhere?

Regards,

John

digitizeme Nov 19, 2006 7:55 PM

Try using a voltmeter and get the actualjuice of your battery.These batteries will stop charging load after awhile.

JimC Nov 19, 2006 8:10 PM

It's unlikely that it has anything to do with firmware.

It's more likely that you have defective batteries or dirty contacts in the camera's battery compartment. If nothing else, clean them with a pencil eraser (or a Q-Tip with a touch of alcohol on it).

Most store bought Isopropyl alcohol is not recommended for this purpose though (as it has a high water content). But, I'd personally use it in a pinch, making sure the contacts were dry afterwards. Use at your own risk. BTW, Radio Shack sells a contact cleaner pen that's designed for this purpose.

Have you tried known good (i.e, fresh), fully charged, high capacity (i.e., > 2000mAh) NIMH batteries in it? Some models won't even power up for more than a few shots with Alkalines. I don't know if your Casio falls into this class of camera or not.

http://www.steves-digicams.com/nimh_batteries.html

If the battery contacts are clean (and you can't always tell by looking at them if oxidation on contacts is causing a problem), and the batteries are known good, fully charged, high capacity NiMH cells, then you may have a component failure of some type.

I'd make sure to use all switches, dials and buttons, just in case one of them has a bit of oxidation under it causing an issue. I'd also try a different memory card if you have one (just in case it's defective and shorting out the camera).



jc_bromley Nov 21, 2006 12:30 PM

Thanks for your replies!

I have checked the batteries and they are fine so it's an issue with the camera I think.

I bought a mains charger, even on mains power the camera doesn't do anything at all.

I would like to flash it, does anyone know if there is firmware available, I'm currently on version 1.0?



Thanks again



John

zapwizard Dec 7, 2006 11:04 PM

Hey! I am getting the exact same thing.
(Same camera)

It started happening about one month ago.
It only happens when the lens is moved, out (it can be in play mode all day long)

At first I thought ya, my rechargables are about as old as the camera, even though they were just charged.

I was at an event and put some brand spanking new Alkalines, same error.
I work with electronics, and checked the battery compartment it was clean as can be.

Currently the plastic tab holding my battery door is falling off, but I get the error (randomly) even when I hold the door closed.

All I can do is cuss and keep trying till it stays on.

I don't think this is a firware issue at all though, what is probably happening is that the voltage regulation circuit is crapping out. Most likely some capacitors getting old.

When the lens goes out it takes a lot of power, if the capacitor is bad, the voltage drops just enough to trigger the low battery warning.

Not sure what you can do to fix it though... my R51 has been a workhorse, and is due for replacement, this is just an excuse to upgrade for me.

jc_bromley Dec 8, 2006 3:27 AM

Thanks very much for your help, this has confirmed for me that I need to upgrade as well!!


John

zapwizard Dec 26, 2006 10:55 AM

FYI, mind now says low battery 100% of the time, whether I turn it on in Play mode or Record mode.


All times are GMT -5. The time now is 12:27 PM.