Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Dec 7, 2006, 1:36 AM   #1
Senior Member
 
clem's Avatar
 
Join Date: Dec 2004
Posts: 158
Default

I've just bought an exilim S770 and i noticed that the zomming makes a loud motor sound in autofocus. It was there the first time i turned it on, so i was just wondering if anyone knows if this is normal. I havent read about this in any reviews. Everything else works fine, just that i can hear the auto focusing.

Clem
clem is offline   Reply With Quote
Sponsored Links
Old Dec 7, 2006, 5:36 AM   #2
Junior Member
 
Join Date: Nov 2006
Posts: 22
Default

It is normal that you can hear the autofocus operating. After all, an electric motor and a transmission (or is it gearing? I'm not a native English speaker) are involved.

Of course, "loud" is relative. But if zoom and autofocus both work fine, I wouldn't worry.
ex-spex is offline   Reply With Quote
Old Dec 7, 2006, 10:13 AM   #3
Senior Member
 
clem's Avatar
 
Join Date: Dec 2004
Posts: 158
Default

Yeah, you're probably right. I just didn't expect it to be that loud. Kinda used to the silent motor on the SLR. I've tested my friend's ixus and it sounds the same for autofocus. Thanx


clem is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:13 AM.