Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Dec 12, 2006, 8:52 PM   #1
Junior Member
 
Join Date: Dec 2006
Posts: 8
Default

HI all. what a great forum which I've just joined. I can't understand it but my intel mac mini running OSX 10.4.8 will not 'see' my casio EX 750 when I plug in the USB cable. All is fine under windows xp so not sure why. Casio support can't help. Any ideas anyone please as I very much want to use iphoto with my casio
casioz750fan is offline   Reply With Quote
Sponsored Links
Old Dec 12, 2006, 10:15 PM   #2
Member
 
Join Date: Jul 2006
Posts: 59
Default

Press the USB button on the cradle and that should wake up the connection. Make sure all connections are nice and tight. And make sure the power is connected. oki,doki.
digitizeme is offline   Reply With Quote
Old Dec 13, 2006, 6:01 AM   #3
Junior Member
 
Join Date: Dec 2006
Posts: 8
Default

digitizeme wrote:
Quote:
Press the USB button on the cradle and that should wake up the connection. Make sure all connections are nice and tight. And make sure the power is connected. oki,doki.
It only it was this simple, I obviously did this but no go as I say it works fine in XP but not in OSX
casioz750fan is offline   Reply With Quote
Old Dec 13, 2006, 8:45 PM   #4
Member
 
Join Date: Jul 2006
Posts: 59
Default

Did a bit of research on OSX 10.4.8 which is fairly new release and lots of incompatability issues. Yours could be one of them. Send an e-mail to Casio support group and they might make a firmware upgrade.
digitizeme is offline   Reply With Quote
Old Dec 15, 2006, 3:29 PM   #5
Member
 
Join Date: Aug 2003
Posts: 49
Default

Worse comes to worse, just get a card reader. Noting of use that the dock does over a reader anyways considering you machine should have all the pic viewing options you need.
dazco is offline   Reply With Quote
Old Dec 15, 2006, 3:37 PM   #6
Junior Member
 
Join Date: Dec 2006
Posts: 8
Default

Oh yes I know but's a bit tiresome having to keep taking out / re inserting the card when it actuallydid work with an ealier version of OSX probably 10.4.2. They need to update the drivers obviously, imagine when it won't even work with the new Leppard 10.5 release due out in a few months,odd these days for a fairly prolific camera maker not to keep on top of things
casioz750fan is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:03 AM.