Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Dec 19, 2006, 7:54 PM   #1
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default

Hi,

I had a ex-z750 camera, which was able to take 1 hour and 10 minutes of the highest quality video on a 2gb card due to the mpeg4 recording feature. Unfortunately it died on me, but I replaced it with a Z70, which apparantly has the same mpeg4 feature. When I set the camera to HQ, I can only take 30 minutes of footage before running out of space on my card, and the normal setting can take up to 45 minutes on a 2gb sd card.

Whats the deal? Is there some sort of setting I can make to record longer movies?
gregbeaks is offline   Reply With Quote
Sponsored Links
Old Dec 20, 2006, 2:00 AM   #2
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

Your numbers correspond to reviews. The Z750 takes about a half Mb per second of card space and the Z70 takes 1.3 Mb, both at HQ. Other cameras with MPEG4 are also in the half Mb per second, so I don't know exactly what Casio is doing with some of their Z models.

There is no setting other than the two you have tried if you want 640 X 480 movies at 30fps.

You also seem to give up the great past movie mode because the movies are too large for the buffer.



slipe is offline   Reply With Quote
Old Dec 20, 2006, 5:34 AM   #3
Junior Member
 
Join Date: Nov 2006
Posts: 22
Default

The answer is simple: The EX-Z70 does not create MPEG-4 video, but uses the highly undesirable Motion JPEG format (as e.g. the EX-Z700, EX-Z1000). :sad:

You should have got you an EX-S770 (or an EX-Z850, but note that the EX-Z850 has various sorts of image quality problems with the different available firmware versions).
ex-spex is offline   Reply With Quote
Old Dec 22, 2006, 6:57 AM   #4
Junior Member
 
Join Date: Dec 2006
Posts: 2
Default

Well according to steve's review, the Z70 does have mpeg4:

http://www.steves-digicams.com/2006_reviews/ex-z70.html

So is he wrong or what?
gregbeaks is offline   Reply With Quote
Old Dec 22, 2006, 8:04 AM   #5
Junior Member
 
Join Date: Nov 2006
Posts: 22
Default

The review wrongly mentions MPEG-4, but includes a table stating the movie data rate at 640x480 @ 30fps to be 10 MBit/s. For MPEG-4, you would see 4 MBit/s here. This matches your observations regarding the length of the video clips that fit on your memory cards.

If you don't believe me, check out the camera specs at http://exilim.casio.com/ (requires you to click your way through the information jungle) or at http://www.exilim.de/de/exilimzoom/e...pecifications/ (direct link, but German language), or even read your camera's manual.

Sorry, it seems you bought the wrong camera... :sad:

(It also has a slow USB interface compared to the Z750 that you used to have.)
ex-spex is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:02 AM.