Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old May 11, 2004, 6:34 PM   #1
Junior Member
 
Join Date: May 2003
Posts: 24
Default

I recently purchased a Casio EX-Z40 and seem to be unable to disable the digital zoom permanantly. I can turn it off using the menu's, but when I turn the camera off and back on again, the digital zoom turns back on. The on-off buttom seems to return the setting back to the default mode. I called Casio and they did not seem to have a solution. Is there one that anyone knows of?
TTT103 is offline   Reply With Quote
Sponsored Links
Old May 11, 2004, 11:58 PM   #2
Junior Member
 
Join Date: May 2004
Posts: 9
Default

Go to the Memory tab in Menu, and set Digital Zoom to On.

The Memory tab tells the camera to remember the items set to On. Any Memory setting in the Off position will return to its default value.
aridolan is offline   Reply With Quote
Old May 13, 2004, 6:59 AM   #3
Junior Member
 
Join Date: May 2003
Posts: 24
Default

aridolan, Thank you so much for your help. It worked like a charm.
TTT103 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:29 AM.