Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Jul 31, 2004, 2:28 AM   #1
djr
Member
 
djr's Avatar
 
Join Date: Jul 2004
Posts: 30
Default

casio has released a new firware update for this. Has anyone updated their camera yet? were there any problems?
djr is offline   Reply With Quote
Sponsored Links
Old Aug 4, 2004, 9:32 PM   #2
K8
Member
 
Join Date: Jun 2004
Posts: 40
Default

I updated mine right after I got it, no problems here at all, over 1200 photos in just over a month

Kate
K8 is offline   Reply With Quote
Old Aug 6, 2004, 5:37 AM   #3
djr
Member
 
djr's Avatar
 
Join Date: Jul 2004
Posts: 30
Default

were you able to update it on battery power? or did you use AC?
djr is offline   Reply With Quote
Old Aug 7, 2004, 5:11 PM   #4
Administrator
 
steve's Avatar
 
Join Date: Jun 2002
Posts: 2,535
Default

You can do it with the battery, just be sure to charge it fully first.
steve is offline   Reply With Quote
Old Aug 8, 2004, 3:18 AM   #5
djr
Member
 
djr's Avatar
 
Join Date: Jul 2004
Posts: 30
Default

ok thanks for that.
djr is offline   Reply With Quote
Old Sep 2, 2004, 5:03 AM   #6
djr
Member
 
djr's Avatar
 
Join Date: Jul 2004
Posts: 30
Default

ok finally took the chance to update. everything went very smoothly and very quickly. no problems whatsoever. Dont know yet whether the update has made any noticeable difference, time will tell.
djr is offline   Reply With Quote
Old Sep 20, 2004, 3:39 PM   #7
Junior Member
 
Join Date: Sep 2004
Posts: 3
Default

Ok, I guess I need techie help to complete the firmware update. I downloaded it to the computer, but when I get to the step where I am supposed to



3)

Copy the extracted file (EX-P600.BIN) to the root directory (the top directory on the drive) in camera built-in memory or on a memory card.



thats where I get stuck. I don't get how to do this. The directions on the webpage are not easy enough for me to understand. And do you have to take the memory card out to make sure it goes on the built in memory?

Thanks for any help.
slcook52 is offline   Reply With Quote
Old Sep 20, 2004, 3:58 PM   #8
Junior Member
 
Join Date: Sep 2004
Posts: 3
Default

OK, I figured it out and all is well.
slcook52 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:48 AM.