Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Feb 28, 2005, 5:48 AM   #21
Junior Member
 
Join Date: Feb 2005
Posts: 9
Default

I've also patched raw2nef (already patched with raw2nef+ to work with P600 raws) to work with Z50! If anyone is want it I can upload to forum, or send!
Now I can use the useful CameraRaw plugin in Photoshop to work with my Z50 raws!!
supergoofy is offline   Reply With Quote
Old Mar 1, 2005, 4:31 AM   #22
Junior Member
 
Join Date: Feb 2005
Posts: 6
Default

please can you patch to work with Z55?
thanks
KaoZ is offline   Reply With Quote
Old Mar 2, 2005, 3:54 AM   #23
Junior Member
 
Join Date: Feb 2005
Posts: 9
Default

Ok, but I need Z55 parameters!

raw2nef seems to work really well: the only thing is that it must keep compatibility with Nikon cameras, so the raw file will be 11MB and it will add an external (big) black border to the raw image (to make it equal in resolution with Nikon cameras)!
supergoofy is offline   Reply With Quote
Old Mar 2, 2005, 9:13 AM   #24
Junior Member
 
Join Date: Feb 2005
Posts: 6
Default

I found these parameters on dcdraw file... merged.c I hope is usefull for you:

} else if (!strcmp(model,"EX-Z55")) {
height = 1960;
width = 2570;
raw_width = 3904;
load_raw = packed_12_load_raw;
pre_mul[0] = 1.520;
pre_mul[2] = 1.316;


thaks
KaoZ is offline   Reply With Quote
Old Mar 2, 2005, 3:14 PM   #25
Junior Member
 
Join Date: Feb 2005
Posts: 9
Default

Ok, try to see if it work!
Attached Files
File Type: zip raw2nef_setup.zip (115.6 KB, 89 views)
supergoofy is offline   Reply With Quote
Old Mar 2, 2005, 3:38 PM   #26
Junior Member
 
Join Date: Feb 2005
Posts: 6
Default

I'm trying but... what's the right command I must use?

raw2nef.exe -auto name.raw? or what?

thanks
KaoZ is offline   Reply With Quote
Old Mar 3, 2005, 7:25 AM   #27
Junior Member
 
Join Date: Feb 2005
Posts: 9
Default

You have to use raw2nef_setup and set raw extension to .RAW, camera AUTO, Option: Full E.... compatibility. Then set the correct executable path of raw2nefw-z55 and pick Add!
Then now you just have to right-click on your raw file and select raw2nef from the contextual menu! That's all!
supergoofy is offline   Reply With Quote
Old Mar 3, 2005, 8:11 AM   #28
Junior Member
 
Join Date: Feb 2005
Posts: 6
Default

It doesn't works
photoshop told me that the document kind is incorrect...
so what can i do?

bye
KaoZ is offline   Reply With Quote
Old Mar 4, 2005, 7:01 AM   #29
Junior Member
 
Join Date: Feb 2005
Posts: 9
Default

Have you selected "Full E5700/E8700 compatibility" in raw2nef_setup?
supergoofy is offline   Reply With Quote
Old Mar 4, 2005, 7:55 AM   #30
Junior Member
 
Join Date: Feb 2005
Posts: 6
Default

yes I did and it doesn't works...
KaoZ is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:39 PM.