Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Apr 15, 2005, 7:40 AM   #1
Junior Member
 
Join Date: Apr 2005
Posts: 1
Default

The LCD monitor shows the blank screen and only the word " SYSTEM ERROR (0e02)" is shown.

NOTHING WORKS NOW!~PLEASE HELP~~~THANKS A LOT~~~^^
bubu is offline   Reply With Quote
Sponsored Links
Old Apr 27, 2005, 4:19 PM   #2
Junior Member
 
Join Date: Apr 2005
Posts: 3
Default

If you read my message titled Z57, I have a system error (0e01) on a brand new Z57.
mort is offline   Reply With Quote
Old Jun 11, 2005, 3:35 AM   #3
Junior Member
 
Join Date: Jun 2005
Posts: 2
Default

i have just had this exact problem with a casio EXZ 40 . did you find out how to sort it yet , can u give me any help ? thanks
luigiW is offline   Reply With Quote
Old Jun 12, 2005, 7:31 AM   #4
Junior Member
 
Join Date: Jun 2005
Posts: 2
Default

Hi. I had a system error message on my ex p600 and tried all ways to get it to work but had to return it to casio service centre in the end.I don,t think it is a job the usercan carry out ,I thinkcasio reinstalled the software back to the cameras rom.



steve
stevecross is offline   Reply With Quote
Old Aug 5, 2006, 12:32 PM   #5
Junior Member
 
Join Date: Aug 2006
Posts: 2
Default

Hi !
i have a camera Casio Exilim Ex-P700 today I got an error says that "system error 0e02". then i search that err on net, in some forum i found, if u update the firmware version then you will fix that problem, theni download the new version for firmwire Version 1.01 and update it as it mentioned on their site, but at last the same error came again,
When i check teh firmware version number its updated but the previous error remains the same, anyone can help me, please..
salman is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:05 AM.