Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Jun 6, 2005, 4:07 AM   #1
Junior Member
 
Join Date: Jun 2005
Posts: 3
Default

I recently bought the Casio z750 a couple days ago. I currently don't have an SD card, but i'm using the cameras 8.3 mb of internal flash memory. For some reason, when I take pictures with the camera horizontal lines appear and when you zoom in it gets every worse. These lines are not miniscule, they are actually really obvious. I don't know what the problem is. I set the camera to capture at a lower quality, but the lines still apear across the whole picture. If I get a high speed card will it eleminite this problem, thanks.
boarder51x is offline   Reply With Quote
Sponsored Links
Old Jun 6, 2005, 5:36 AM   #2
Junior Member
 
Join Date: May 2005
Posts: 12
Default

Frankly I do not understand the problem, in my advice it's due to the fact that a picture at 7Mp is about 4Mb so probably the camera reduce enourmously to fit more pictures in only8 Mb.


Cesare is offline   Reply With Quote
Old Jun 6, 2005, 4:20 PM   #3
Junior Member
 
Join Date: Jun 2005
Posts: 3
Default

This is what I mean. I'll include a picture

there are line on the whole picture, even on the the plain white wall on the right.
Attached Images
 
boarder51x is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:04 PM.