Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Jul 13, 2005, 4:13 PM   #1
Junior Member
 
Join Date: Jul 2005
Posts: 4
Default

The manual says that z55 can only read photos taken by the camera!So,I download
all the photos on my memory card to MY Pc and I then formatt the memory card.However,if I copy photos from my Pc(taken with z55!)to the memory card and then insert the card in the Z55,the camera will not display the photos although they are in the memory card!!!!!I havent tried it yet ,but this also means that the z55 will
not read photos from compatible memory cards???

I hope that there is something that I am doing wrong,but if this is the case,it spoils what is in my opinion a great little camera.Takes great photos and the video quality is quite nice on the Lcd!

powers1 is offline   Reply With Quote
Sponsored Links
Old Jul 13, 2005, 4:30 PM   #2
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

Welcome to the board.

I just copied photos from my Olympus and Panasonic as well as a photo from my daughter's Nikon to my Z750. I can view them all fine on the camera. Files I send back from the computer taken with the Z750 display as well of course. Your Z55 probably works the same.

What you can not do is send images back with the EXIF stripped. I stripped the EXIF from an image with Irfanview but did not change it otherwise. When I sent it to the camera it would not display.

Some programs strip the EXIF when you save after altering the image. They won't display without the EXIF.

I just loaded mine back using the cradle. You can do everything with the cradle you can do with a card reader, and it is more convenient to me. The cradle is reasonably fast.

If you formatted the card with the PC, format it again in the camera. You should only format in the camera.

slipe is offline   Reply With Quote
Old Jul 13, 2005, 4:50 PM   #3
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

I forgot to add that you have to put them back in the folder with the pictures. On my Z750 that is the 100CASIO folder. You can't just dump them into the drive letter or DCIM folder.
slipe is offline   Reply With Quote
Old Jul 14, 2005, 2:53 AM   #4
Junior Member
 
Join Date: Jul 2005
Posts: 4
Default

really appreciate your feedback.I bought my "point and shoot camera"(z55),about a week ago after reading "steves" review and because the z55 was being offered here(Portugal) for a special price for a day of 360 usd(it is now over 500 usd!)I looked at the Z750 as it had mpeg4 video but apart from it costing here over 600usd some opinions in this forum put me off slightly(especially the lens error problem!).....MaybeI made a mistake and should have got the z750 but the fact that the z55 seemed such a good deal,this swayed my decision.

The z55,in my opinion,takes really good pictures and even the video quality on the Lcd is very acceptable with good sound.On the Pc ,however,you will obviously see the low resolution!!!Does the Z750 have really good resolution on Pc or is it just better than the z55??

I shall today follow you advice on my problem and see if I can get the z55 to display pictures from the SD memory card taken from my Pc and other cameras........Thanks


powers1 is offline   Reply With Quote
Old Jul 14, 2005, 4:33 AM   #5
Junior Member
 
Join Date: Jul 2005
Posts: 4
Default

Followed you tips and I still cannot get the Z55 to display pictures saved in the memory card.I just do simple "copy" so I dont think I removed the EXIF as I am not changing the image!Btw ,how can you tell if the EXIF has been stripped?

I formatted the sd memory card(in the z55)and copied pictures taken with the z55 from the Pc on to it, to the 100CASIO folder ,But it still does not display????The images are on the card but the z55 will not read them!!!!Could it be the sd memory card?.........Thanks...........................HEL PPPPPPPPP!




powers1 is offline   Reply With Quote
Old Jul 14, 2005, 7:50 AM   #6
Member
 
buddy1065's Avatar
 
Join Date: Jul 2005
Posts: 69
Default

One more tip: I find renaming the pics invalidates them for copying to camera. When I rename them the same way as the origional in cam pics, namely the CIMGXXXX format I am again able to see them in camera.
buddy1065 is offline   Reply With Quote
Old Jul 14, 2005, 9:21 AM   #7
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

320 X 240 movies at 15fps aren't worth fooling with IMO. I have other cameras that take 320 X 240 at 30fps and haven't ever used them for movies except to test them when I first got the cameras. The Z750 is the first camera I've owned that I actually use the movies.

640 X 480 at 30fps looks quite good considering they are from a tiny pocket still camera. There is another discussion on the board where someone found a scene from a demonstration movie that has some moiré they consider some insurmountable "problem". They should probably skip over consumer camcorders and move directly to professional video equipment. It is just the nature of limited pixels that certain subjects will give you interference. If you shoot your still shots regularly at 640 X 480 you will see moiré in clothes with fine patterns etc and get jaggies with angled straight lines. I find the movies quite acceptable from the Z750.

I don't know what to tell you about viewing your images after you bring them back to the camera. If you just copied the downloaded images back into the 100CASIO folder you shouldn't have stripped the EXIF or altered the file name. Look in the 100CASIO folder on the card to make sure they got copied back.

If you have the freeware Irfanview you can check the EXIF with Image>Information>EXIF.

slipe is offline   Reply With Quote
Old Jul 14, 2005, 11:07 AM   #8
Junior Member
 
Join Date: Jul 2005
Posts: 4
Default

Thanks Buddy1065....Z55 is now displaying files copied from Pc.The trick is to have all the photos+ videos in CIMGxxx format and all your files have to be in the "DCIM\100CASIO "folder as Slipe correctly advised.

Looks like before the Z55 can read other SD cards you have to ensure that you change the files to CIMGxxxx format....................Which is a bit unfortunate!

I am surprised that no one has encountered this problem before!Maybe there is another way of making the z55 read memory cards.

Would welcome opinions from other Z55/Z57 owners on this subject.

Slipe (should have got the Z750.....best pocket camera by far),many thanks to you and to Buddy1065 for all your help in solving this problem


powers1 is offline   Reply With Quote
Old Jul 14, 2005, 5:15 PM   #9
Member
 
Join Date: Feb 2005
Posts: 55
Default

Hi,

I´m working on including a module into BestMan that would allow you to move any pictures back from your PC to the camera.

BestMan would automatically add the required header, adjust the naming as required by the respective camera, and addionally allow you to resize the pictures if you just want to view them on the camera screen.

I have no date for that module yet but I expect a release around mid to end August.

Best regards - MacSass

http://www.sassenfeld.de/software/be...bestman_e.html


MacSass is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:00 AM.