Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Jul 14, 2005, 10:16 AM   #1
Junior Member
 
Join Date: Jul 2005
Posts: 1
Default

Hej everybody!

I hope you can me with my problem. I have the Exilim EX-S 100 digital camera. Not long ago, the camera switched off and showed the following message: SYSTEM ERROR (0e02)

Have anyone had similar problems with that camera or is it just me? If you've had this problem, what the answer to fix it?

Please help!! I really don't want to send it to service....

Kind regards

Martin
Dagastino is offline   Reply With Quote
Sponsored Links
Old Jul 25, 2005, 10:44 AM   #2
Junior Member
 
Join Date: Jul 2005
Posts: 1
Default

Unfortunately I got the same Error and I am very upset about it. I have also not an idea what happend. The camera was just in normal use. Without any problems or crashes etc.... but then.:sad:
Bruiser is offline   Reply With Quote
Old May 25, 2006, 2:36 PM   #3
Junior Member
 
Join Date: May 2006
Posts: 2
Default

Sorry, i post but not a solution to your problem...I need help too...I have my Casio Exilim EX-S100 everytime i push to open the camera the lens doesn't went out and the screen will appear "System Error Oe01". do somebody how to troubleshoot this problem. Any help i would really appreciate.
joon is offline   Reply With Quote
Old May 30, 2006, 2:16 AM   #4
Junior Member
 
Join Date: May 2006
Posts: 2
Default

:?this is not a cool sitenobody's helping me with my problem...even the moderator of this site he doesn't mind at all...unlike in ipod forum if nobody reply to your messages the moderator itself send you personal e-mail and help to sort out your problem...

Hope somebody or anybody will help me to find solution to my Casio EX S100 "system error Oe01" problem???
joon is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:20 AM.