Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Casio (https://forums.steves-digicams.com/casio-20/)
-   -   Kodak V550 LCD problems (https://forums.steves-digicams.com/casio/62135-kodak-v550-lcd-problems.html)

JME Jul 24, 2005 6:55 PM

Has anyone experienced a bad LCD with the Kodak V550? I purchased mine from Dell and have had it for about 2 days now. On several occasions now, when I turn it on the LCD appears to be broken. The LCD is on but the image of the LCD is heavily distorted color wise. It can happen when I turn it on or right after I take a photo. The actual recorded image is fine (once viewed on the computer or when the LCD happens to be working again) but the LCD view is messed up. It's actually difficult to explain so I apologize for the difficult to understand description. If anyone has any input on this I'd appreciate it. I'm definitely going to return it but I'd like to know if anyone else has this problem b/c I then I'll just purchase another brand.

afro_ninj4 Jul 24, 2005 8:16 PM

y is this in the CASIO forum instead of the KODAK forum

big_potato Jul 25, 2005 2:03 AM

The flow of the forum does make your "new topic" belong to the forum you are currently browsing i.e. you created a new Kodak topic while you were browsing Casio postings.

JME Jul 25, 2005 8:49 AM

sorry for the confusion guys, I've moved the topic. It was my first post and I'm obviously not used to this yet.


All times are GMT -5. The time now is 2:04 AM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2