Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Jul 28, 2005, 9:09 AM   #1
Junior Member
 
Join Date: May 2005
Posts: 22
Default

Hi,
I just returned from a trip to Iceland and had to see that some of my pictures have pink instead of white clouds.

Sometimes only one pic in a series, then several in a row.

The rest of the pic looks OK, I can't see too much red in it. I nearly never use white balance, therefore it can't be a wrong manual settting by error.

Does anyone of you have this symptom, too?
Any idea?
Technical problem?

Thanks and regards
aries13
aries13 is offline   Reply With Quote
Sponsored Links
Old Nov 14, 2005, 10:31 AM   #2
Junior Member
 
Join Date: May 2005
Posts: 22
Default

Hi,
my P-505 was checked and adjusted at the Casio Service in Germany, but at the next trip to Italy I had the same problems.

It happens at a light gray sky or other large white areas, these become pink.
But it never happens when taking a movie from the same object.

Camera was again sent to Germany - and they returned a new P-505 because did not know what the problem was. Good Service !

regards
aries13
aries13 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:59 AM.