Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Sep 2, 2005, 11:47 AM   #1
Junior Member
 
Join Date: Sep 2005
Posts: 3
Default

Hey guys,

Having watched people struggle to get movies off their cameras and into another format (which so far, I've had no trouble with), I would very much like to do the opposite. I would love to be able to transcode a divx movie or tvshow and load it onto the camera.

Has anyone done this? I've been trying to get Virtualdub to be able to encode to the proper codec, not a lot of luck so far, and even if I get it to work, I'm not sure about sound or resolution.

Anyone?

Thanks!
desikage is offline   Reply With Quote
Sponsored Links
Old Sep 2, 2005, 12:15 PM   #2
Junior Member
 
Join Date: Sep 2005
Posts: 3
Default

Quote:
Rather easy and simple- only 4 things to be considered: 1. Use DiVX Handheld profile (max. 768 kbps)- so resulting ca. 7MB/min and you can watch ca. 2 hour movie from 1GB card- get video/audio adapter+headphones- works OK; 2. Resize original to 640*480; 3. use IMA ADPCM codec 0x11 (17) at 22KB/s and 44100Hz mono; 4. convert to 29.97 fps (maybe not necessary, just testing). Z750 accepts both DiVX and XViD FourCC-s so no need for AviC tampering. Videoprocessing You use- any You like (Virtualdub, Videocharger, whatever...) PS. tried a movie to 2GB card at 1500 kbps- looked great even on big TV- so really small videoplayer for MPEG-4! - sorry I was a little bit erraneous here: no 29.97 fps needed, just preserve Your video fps, works OK and even better on big screen- so Casio is not limited by playback file fps- all from 23 to 30 worked OK. Best, JR
I found this buried in another topic, but could someone elaborate a little more for me? Thanks.
desikage is offline   Reply With Quote
Old Sep 2, 2005, 1:13 PM   #3
Junior Member
 
Join Date: May 2005
Posts: 20
Default

I tried different setting in DivX and this work for me

First, don't use any of the profile setting. Then in MPEG4 TOOLS, make sure Bidirectional encoding is OFF; uncheck bothUse Quarter Pixel and Use GMC. Then on Interlacing, chooseDe-interlace source.

You can use 300kbs to 500kbs.

This above is only for Video.
story is offline   Reply With Quote
Old Sep 2, 2005, 1:47 PM   #4
Junior Member
 
Join Date: Sep 2005
Posts: 3
Default

Thanks, I'm starting to get somewhere now (the video at least shows up on the camera).

I think its just a matter now of playing around with it and trying different settings, etc..
desikage is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:41 AM.