Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Sep 6, 2005, 11:47 AM   #1
Junior Member
 
Join Date: Jul 2005
Posts: 20
Default

I heard that this is possible....



someone please explain how I can watch my divx files (currently on my computer), on the Ex-S500?
untitled is offline   Reply With Quote
Sponsored Links
Old Sep 6, 2005, 12:05 PM   #2
Junior Member
 
Join Date: Sep 2005
Posts: 12
Default

here is the link:

http://www.stevesforums.com/forums/v...highlight=divx



i havn't try it tho, tell me if it works in s500.
kwan is offline   Reply With Quote
Old Sep 12, 2005, 4:18 PM   #3
Junior Member
 
Join Date: Sep 2005
Posts: 12
Default

alright, it works on my S500

i used virtualdub

click "video", then "filters", then "add", then enter either 320 x 240 or 640 x 480. i found that 320 x 240 works best.

click "video", then "compression", click "DivXR 6.0 Codec", then click "configure", choose "portable profile" and "1-pass", click the "Codec" tap, then Bidirectional "off"

click "audio", check "full processing mode", then "compression", pick "IMA ADPCM" "44.100kHz, 4 bit, mono", if you dont' see that check "show all formats"

click "file", then "save processing settings" to save these settings to a file

open your mpeg, avi file, then "file", "save as avi " DONE

just click "load processing settings" to load your file settings next time, so you don't have to set it up everytime

it's very easy to convert after you have this setting file. just load the file, open movie and save as avi:lol:
kwan is offline   Reply With Quote
Old Nov 2, 2005, 9:40 PM   #4
Junior Member
 
Join Date: Nov 2005
Posts: 2
Default

hi kwan with the settings youve mention above how big would a movie become after conversion
q1tcd is offline   Reply With Quote
Old Nov 2, 2005, 11:47 PM   #5
Member
 
Join Date: Oct 2005
Posts: 37
Default

Thanks Kwan, it works on my Z750 as well, now I can watch Gundam on the move!! Ha Ha. Cheers.

The file size for about 25minutes video is roughly 180MB (the program can't convert my audio to '44.100kHz, 4 bit, mono', it forces me to '48KHz, 4bit, stereo', so the file size should be bigger..)
Brainstorm is offline   Reply With Quote
Old Dec 20, 2005, 11:42 PM   #6
Junior Member
 
Join Date: Dec 2005
Posts: 11
Default

Thanks Brainstorm forforwardingme to this forum topic.

I downloaded the VirtualDub 1.6.11 (build 23774) and tried following the steps mentioned by kwan. WhenI try clicking the Video-Filter-Add, I canseemany optionssuch as 2:1 reduction (high quality), 2:1 reduction, blur more..etc, but not anything like "enter either 320 x 240 or 640 x 480. i found that 320 x 240 works best" mentioned by kwan. Am I using a different version of VirtualDub? Also in the Video-Compression, I don't see the DivXR 6.0 Codec, where can I find this codec?
shengyuen is offline   Reply With Quote
Old Dec 21, 2005, 2:05 AM   #7
Junior Member
 
Join Date: Dec 2005
Posts: 11
Default

Ops, I managed to get it working already! Thanks to all the tips given..this forum is cool.. =)

Anyway, theres another thing, is there any way to hide the menu during video playback on the EX-Z750? It'll be perfect if theres a way..
shengyuen is offline   Reply With Quote
Old Dec 21, 2005, 2:39 AM   #8
Junior Member
 
Join Date: Dec 2005
Posts: 11
Default

Silly me, never thought of pressing the Display button to turn off the menu! LOL..anyway, now I can watch movie with my camera! Thanx again to everyone who share all these good stuffs with us..
shengyuen is offline   Reply With Quote
Old Dec 22, 2005, 5:45 PM   #9
Junior Member
 
Join Date: Dec 2005
Posts: 7
Default

"DivXR 6.0 Codec", i cant find this codec on my option...where can i get this?...



pls help...
siapelbo is offline   Reply With Quote
Old Dec 22, 2005, 6:07 PM   #10
Junior Member
 
Join Date: Dec 2005
Posts: 7
Default

i cant find this part of instructions....



click "video", then "compression", click "DivXR 6.0 Codec", then click "configure", choose "portable profile" and "1-pass", click the "Codec" tap, then Bidirectional "off"

click "audio", check "full processing mode", then "compression", pick "IMA ADPCM" "44.100kHz, 4 bit, mono", if you dont' see that check "show all formats"



pls...
siapelbo is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:48 PM.