Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Apr 21, 2006, 12:21 PM   #1
Junior Member
 
Join Date: Mar 2006
Posts: 8
Default

I just bought a new Z850 (absolutely love it, by the way) but when I download the pictures onto my computer it puts them in files that are nearly impossible to find (for me anyway). Is there a way I can set the program to download the pictures into "My Pictures" files? Every other camera I have had has automatically done so.
j-boat is offline   Reply With Quote
Sponsored Links
Old Apr 25, 2006, 10:28 AM   #2
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

Press the download button on your cradle. In Windows Explorer or My Computer go to the "Removable Disk" drive and right click on it. Choose Properties and go to the Auto-play tab. Select "Pictures" in the drop down menu. Find the setting to "Copy pictures to a folder on my computer using the Microsoft Scanner and Camera Wizard". It will open the wizard – just select "Next" until you can browse to My Pictures. It is usually defaulted to that.

Each time you press the download button the wizard should open. It allows you to name a folder for them and puts them in My Pictures.

Another approach is to have it open the folder from the camera. Get the pictures showing and Edit > Select all. Then Edit > Copy or right click on one of the highlighted files and select "Copy. You can right click on any folder and select "Paste" to put the images there.

slipe is offline   Reply With Quote
Old Apr 30, 2006, 9:40 AM   #3
Junior Member
 
Join Date: Mar 2006
Posts: 8
Default

Thank you so much for the reply. I have continued to mess with it and figured out how to copy them over...but I think I still prefer to have them load right where I can work with them. Thanks again!
j-boat is offline   Reply With Quote
Old Apr 30, 2006, 10:49 AM   #4
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

j-boat wrote:
Quote:
I have continued to mess with it and figured out how to copy them over...but I think I still prefer to have them load right where I can work with them.
The wizard defaults to My Pictures and allows you to make and name a new folder for each download. I thought that was where you wanted to put them. You can browse to any other place you want to put them and the wizard will then default to that until you change it.

I forgot to add that you should Apply before you OK when you originally set it up for the wizard. Once you do that it opens automatically when you push the download button and you just have to push "Next" to name a new folder and send them to My Pictures. It is probably a lot faster than messing with software and you can send them anyplace you like.

I have a link to Windows Explorer in the quick start. I just go directly to the drive the camera makes when you push the download button and manually put them where I want. That is a lot easier for me as I use more than one camera and sort photos by camera.


slipe is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:23 AM.