Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Jun 18, 2006, 11:40 AM   #1
Junior Member
 
Join Date: May 2006
Posts: 8
Default

Hello,

I got frustrated today when I could not save videos and pictures from my z750 on my PC.

After I bought this camera and played a little bit, I was able to transfer files to my computer (the whole DCIM folder was copied on my PC). Then I unplugged the cradle. Later that week after reading instructions in the manual, I played with the camera a bit like changing sizes ofpictures,quality, or movie quality from "Fine" to "Normal." So, today I decide to copy all the pictures and movies on the PC. I plug the cradle and establish USB connection, but after I click Copy on any image or whole DCIM file and try to paste in "My Documents" a message pops up "Error Copying File or Folder: Cannot copy CIMG0097: The parameter is incorrect." I rebooted the PC and started again, but the same story.

Also, when I tried to view a movie clip from the camera (before copying on the PC), I got this message "Windows Media Player cannot play the file. The Player might not support the file type or might not support the codec that was used to compress the file." Or when I clicked on an image, I got a message"Kodak EasyShare cannot read the file. The file exists but maybe damaged." Before everything was OK.

Can anybody give me a hint what I am doing wrong? Please help because it makes feel frustrated. BTW, I never formatted my Patriot memory card, could that cause a problem?
Aida2003 is offline   Reply With Quote
Sponsored Links
Old Jun 23, 2006, 6:49 AM   #2
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default

I'm not sure about the error you were getting but I can tell you for a certainty that windows media player will not play mpeg4 files you need to find a freewhere mpeg4 player. The reason why it comes up with the "Kodakshare" message is because your pc is picking up on the presence of the software on your machine so it is trying that as an appropriate programme. I am sure you will be able to find one if you run a search on google. Hope this helps.
wendye is offline   Reply With Quote
Old Jun 23, 2006, 2:06 PM   #3
Senior Member
 
Join Date: Oct 2003
Location: Indian Rocks Beach, FL
Posts: 4,036
Default

My Windows Media Player plays MPEG4 files from my Z750 just fine. I have added no codecs nor made any adjustments to the program. Make sure you have the most current version from Microsoft. If you go Alt + Enter when you play the movie you will see it full screen. I haven't found a better player for my Z750 movies.

Open DCIM then the 100CASIO folders so you see the individual files. Edit > Select all. Right click on one of the highlighted files and select "Copy". Right click on the folder where you want the images and select "Paste"

I've never edited in the camera so I have no idea what could go wrong there. If the individual images won't paste the transfer will likely stop at the bad file or files. Just delete the individual files it stops at and try again. You might be able to determine from the extension or size which files are the problem after it stops on one.

Unless you have a Kodak camera and need it for downloading I would dump EasyShare. It is intrusive and there are better editors, organizers and viewers. Locate your images and move them to someplace where you can easily find them. In XP I think EasyShare puts them in Documents and Settings, All Users, Shared Documents, Shared Pictures, Kodak. A friend has a Kodak V550 and likes the ability to just push the button on the cradle and have everything download automatically. But it causes no end of problems accessing the camera on the computer for things like putting images back on the camera memory for development. It also slows her computer.


slipe is offline   Reply With Quote
Old Jun 26, 2006, 5:09 AM   #4
Junior Member
 
Join Date: Jun 2006
Posts: 3
Default

slipe wrote:
Quote:
My Windows Media Player plays MPEG4 files from my Z750 just fine. I have added no codecs nor made any adjustments to the program. Make sure you have the most current version from Microsoft. If you go Alt + Enter when you play the movie you will see it full screen. I haven't found a better player for my Z750 movies.

Actually now I think about it I have too so please ignore my post above. Sorry about that I was thinking about prior to updating my version of Media Player. :roll:LOL Silly me!
wendye is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:43 AM.