Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Casio

Reply
 
Thread Tools Search this Thread
Old Jul 5, 2006, 10:57 AM   #1
wap
Junior Member
 
Join Date: Jul 2006
Posts: 2
Default

I have sent my Casio 750 in for service for 3 times for a focus problem - approximately 10% of photos were totally out of focus in full auto mode with fast shutter speeds. The third time I requested a replacement since they were unable to fix it twice. They "replaced" my 750 with a Z57. I called first thing this morning and asked to speak to a manager. I was told there was no manager there and and they did not know when there would be one. I explained the problem and they said it was a mistake. They would arrange for UPS to pick up the camera at my house and would replace it with a 750. The problem is I am leaving for vacation next Friday, and I need my camera before then. They said they can't send out the new one until they get the old one. I asked them to then overnight the 57 back and overnight the 750 out. The person I spoke with said they would submit a request, but it didn't sound likely. He said he would call me back when he could talk to someone, and hopefully it would be by the end of the day. This is unacceptable to me. I will be calling back at the end of the day today. Any suggestions for getting this situation taken care of ASAP?
wap is offline   Reply With Quote
Sponsored Links
Old Jul 5, 2006, 1:09 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

No..

But, you have to understand that doing things like overnight shipping impacts a company's bottom line.

It sounds like they've been pretty good about trying to accomodate you so far.

If 90% of your shots were good, I'd say it's more likely user error that was causing the other 10% of your shots to be out of focus anyway, and they've already incurred considerable expense trying to keep you happy, checking the camera more than once before agreeing to a replacement).

In "full auto mode", the camera doesn't know what you want to focus on. So, it may find an area with more contrast that's not your intended subject. That's where spot focus comes in (to help narrow it down). But, even that's not going to be perfect in all conditions.

Any camera has limitations, and a subject needs sufficient contrast before the camera can properly focus. Also, reflective surfaces or unsual lighting can "fool" a camera's autofocus system. None of them are perfect.

In addition, many users don't half press the shutter button and wait for a focus lock in the display before pressing the shutter button the rest of the way down. That's a common cause of out of focus images (not waiting for a good focus lock).

Also, if you're using the optical viewfinder for framing, you can run into parallax error, causing you to miss the subject in the center of the viewfinder at closer ranges. You have parallax error with virtually all cameras except for SLR models with TTL (Through the Lens) viewfinders.

JimC is offline   Reply With Quote
Old Jul 5, 2006, 1:22 PM   #3
wap
Junior Member
 
Join Date: Jul 2006
Posts: 2
Default

It's not user error. I had no problems at all with the camera for the first 6 months. Also, I noticed that one shot was out of focus after reviewing it, so I took another shot immediately. I was extremely careful, made sure of fast shutter speed, made sure I was holding the camera steady, pressed the shutter halfway, etc. I also have test shots of a house, taken from the street, where the house fills almost all of the frame, and is totally out of focus - not just slightly out of focus if you blow it up, but horrible even if printed as a 4*6. I'm talking about situations where the camera should have easily been able to focus and I was careful, and it's not that the focus is not on the intended subject, but nothing in the frame is in focus. I'm also not using the optical viewfinder.

Also, the previous two service attempts, I submitted a detailed letter explaining the problem and photos with exif info. Both times the camera came back to me and Casio reported on the packing slip that I reported "pictures coming out with lines". I have no idea where they got that from, but Casio has made mistakes all 3 times here.
wap is offline   Reply With Quote
Old Jul 5, 2006, 1:31 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Every manufacturer has issues with service from time to time.

It's not unusual to see stories on forums from users that had to wait weeks (or even months) for a camera to be repaired, depending on the model and the problem (parts delays, etc., sometimes come into it), and unfortunately, service centers make mistakes (and that includes all of the manufacturers).

Sorry to hear about your troubles. But, I don't know what to suggest. It sounds like you're already doing what you can to try and get them to see things your way. Escalating the issue would be my only suggestion (ask for a supervisor versus a manager first, then if the supervisor doesn't give you satisfaction, I'd ask the supervisor to let you speak to a manager).

Most companies have an escalation policy in place. But, it's not always going to be in your favor (they may have a set time period before they will bring a problem to the attention of a supervisor or manager).

But, I'd try to be more insistant with the first line support rep that you want to escalate to the next level if it's that important to you.

JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:34 AM.