Go Back   Steve's Digicams Forums > Post Your Photos > Close-ups

Reply
 
Thread Tools Search this Thread
Old Oct 30, 2005, 11:04 PM   #1
Junior Member
 
Join Date: Nov 2004
Posts: 3
Default

Canon A510
1/13 s
f/2.6
Attached Images
 
AdiRMG is offline   Reply With Quote
Sponsored Links
Old Nov 1, 2005, 3:30 AM   #2
Member
 
Join Date: Sep 2005
Posts: 38
Default

A technical error in the photo: trolls always hide under things (bridges, benches, etc) and grab at peoples ankles or other body parts. :lol:
Steve Walter is offline   Reply With Quote
Old Nov 1, 2005, 10:23 AM   #3
Junior Member
 
Join Date: Nov 2004
Posts: 3
Default

It means the translation of this people's names is wrong.
Anyway, they are the native people in Norway
AdiRMG is offline   Reply With Quote
Old Jan 8, 2006, 2:01 AM   #4
Senior Member
 
Join Date: Jan 2006
Posts: 142
Default

My picture of your picture. I wanted to try the same settings with the same camera. I had to mess with the back lighting to get a similar color.

I like how you posted the settings you used. Im still learning whats good i have no clue. What ISO did you use? if that matters?




BowerR64 is offline   Reply With Quote
Old Jan 8, 2006, 10:58 AM   #5
Junior Member
 
Join Date: Nov 2004
Posts: 3
Default

Exposure time - 1/13 s
F-number - f/2.6
Shutter speed value - 1/13 s
Aperture value - f/2.6
Exposure bias value - 0.00 EV
Max. aperture value - f/2.6
Focal length - 5.8125 mm



the ISO was set to AUTO
AdiRMG is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:44 PM.