Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Contact Steve's (https://forums.steves-digicams.com/contact-steves-90/)
-   -   Attached pictures arent displaying (https://forums.steves-digicams.com/contact-steves-90/attached-pictures-arent-displaying-154885/)

conor May 7, 2009 12:33 PM

Attached pictures arent displaying
 
Thursday, May 7, 2009, 11:30 Central Time

Browser: Chrome (Also tried Internet Exploder 7)

Images that are linked with IMG tags seem to work, but any image attached to a post doesn't display. This seems to have just started - another comment in another thread by another user suggests that this issue is not unique to me.

Edit:
See comments here: http://forums.steves-digicams.com/cr...-hybiscus.html

JimC May 7, 2009 1:15 PM

How large is it in dimensions (width x height in pixels), and how large is the file size?

You'll want to downsize the image so that it's largest side is around 1024 pixels or smaller, and we have a "hard" limit set at 1200 pixels for the largest dimension for an attached image.

That helps to improve forum's readability so that members browsing posts don't need to scroll left and right to see the text of any responses on the same page.

Keep in mind that most internet users don't have the latest high resolution displays.

The maximum file size for an image is set to 260,000 bytes now (about what the old wowBB software was set to). You can use the jpeg quality slider in most editors to reduce file size.

To use the attach image features, the image will need to be within limits for both file size (260,000 bytes maximum now) and image dimensions (1200 x 1200 pixels maximum).

conor May 7, 2009 1:17 PM

Quote:

Originally Posted by JimC (Post 966949)
How large is it in dimensions (width x height in pixels), and how large is the file size?

You'll want to downsize the image so that it's largest side is around 1024 pixels or smaller, and we have a "hard" limit set at 1200 pixels for the largest dimension for an attached image.

That helps to improve forum's readability so that members browsing posts don't need to scroll left and right to see the text of any responses on the same page.

Keep in mind that most internet users don't have the latest high resolution displays.

The maximum file size for an image is set to 260,000 bytes now (about what the old wowBB software was set to). You can use the jpeg quality slider in most editors to reduce file size.

To use the attach image features, the image will need to be within limits for both file size (260,000 bytes maximum now) and image dimensions (1200 x 1200 pixels maximum).

I don't know how large the image was - it wasn't my thread (i always post links to images hosted on my webserver - i never use the 'attach' functionality). I edited my original post to link to an affected thread, perhaps you can gather the details you need from it? I'm sorry I can't be much more help.

IB-Dick May 7, 2009 1:29 PM

We're working on the issue.

penolta May 7, 2009 2:32 PM

It seems that only those threads that show the paper clip icon in the topic list will display their attachments. Those with missing images do not show the icon.

Stormybot May 7, 2009 5:29 PM

Attachments have been fixed.

conor May 7, 2009 5:57 PM

Quote:

Originally Posted by Stormybot (Post 967052)
Attachments have been fixed.

Thanks Admins!!!

*applause*

:cool2:

Greg Chappell May 10, 2009 10:39 PM

On the same subject....
 
Why the limit on hyperlinks to four per post now?

I wasn't attempting to post 25, but I did just try to attach 9 when I was stopped and saw the limit. A little disappointing. I'm finding little thats better on these *new* forums.

JimC May 11, 2009 8:55 AM

I'll look into for you Greg. Please keep in mind that a lot of what you're seeing is simply default settings for many parameters.

vBulletin is an extremely flexible system with many available settings and add-ons that were not available in the old wowBB system (that we were having ongoing problems with, including performance and database issues).

The developers were limited into the amount of change it was practical to make at the time of the initial transition due to data transfer constraints. IOW, it really didn't make a lot of sense to try and do a lot of cutomization prior to migration due to the complexity of trying to write scripts to move the forums data from wowBB.

So, please don't assume that what you see right now is the way things will remain. If you see something you don't like, post a note about it (as you've done here). Likewise, if you have any ideas about changes members may find useful, please post a note. Some things may be easy to fix (e.g., change a default setting to something else), and some things may be more difficult (i.e., modification of templates to better meet member needs). The IB team wants member feedback to help improve the forums with development efforts going forward.

JimC May 11, 2009 8:52 PM

Greg:

I increased the allowed images to 12 within a single post (the new system has a easily changeable parameter for it) to see how well that works out for more members. We'll want to be cautious on how much we change some of those settings from defaults, so that we don't run into any unintended consequences impacting readability/page load times for some members.

Please let us know if that works out better for you.

Thanks.

JimC


All times are GMT -5. The time now is 4:21 PM.