Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old Jun 25, 2008, 12:29 PM   #1
Junior Member
 
Join Date: Jul 2002
Posts: 19
Default

Hi Steve

I find I cannot see today's photo.
I click on the links and nothing happens.
I am using a G4 Mac, System 10.4.11
My Browser is FireFox 3

Many thanks, Tink.
Tinkerer is offline   Reply With Quote
Sponsored Links
Old Jun 25, 2008, 2:01 PM   #2
Senior Member
 
k1par's Avatar
 
Join Date: Dec 2002
Posts: 608
Default

Same here (this is the second time it has happened)

Using an HPnotebook with both IE and firefox
k1par is offline   Reply With Quote
Old Jun 25, 2008, 2:44 PM   #3
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

We are aware of the problem and arein the process of fixing the issue. Sorry for the inconvenience guys.

-Billy
billy is offline   Reply With Quote
Old Jun 25, 2008, 2:56 PM   #4
Senior Member
 
k1par's Avatar
 
Join Date: Dec 2002
Posts: 608
Default

No problem.

Don't you just love those little computer bugs that crop up once in a while:-)
k1par is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:53 PM.