Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old Apr 12, 2009, 2:02 PM   #1
Junior Member
 
gsiddorn's Avatar
 
Join Date: Apr 2009
Posts: 14
Default

Hi I could not log in with my old name of limey-g so created a new account under my name of gsiddorn.
Is there any way of tying the two together
Thanks Geoff
gsiddorn is offline   Reply With Quote
Sponsored Links
Old Apr 12, 2009, 2:20 PM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I don't see obviously wrong with member name limey-g. But, the forums were moved to new servers recently, and you may have a cookies issue.

I'd click on "Logout", click on "Login", then use the "Reset the Cookie used by this board" link you'll find on the login screen.

Then, try logging in using member name limey-g and see what happens.

Make sure you're using the correct URL to the forums:

http://forums.steves-digicams.com

If you use the old address at http://www.stevesforums.com, it can cause login and cookie problems. See this old reminder about it:

A reminder - set bookmarks to forums.steves-digicams.com

If you don't remember the password for your limey-g account, you'll find an option on the login screen that will send it to the e-mail address in it's profile (which is using a different ISP than the one I see for gsiddorn). Send me a PM if you have any issues logging in with the older member name.

JimC is offline   Reply With Quote
Old Apr 12, 2009, 2:26 PM   #3
Junior Member
 
gsiddorn's Avatar
 
Join Date: Apr 2009
Posts: 14
Default

Thanks Jim I have been away for quite some time due to circumstances that happen in life so it could be because of the change of server that this has happened.
If you could possibly send me my login info to my new e-mail address it would be much appreciated.
Thanks Geoff
gsiddorn is offline   Reply With Quote
Old Apr 12, 2009, 2:45 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Unfortunately, I have no way to verify that you're the same person that started the account for the other member name, since the e-mail address is different, and your posts are coming from a different IP Address. So, my options are limited.

My suggestion would be to Logout, go to the Login screen, then click on "Reset Cookies used by this board". Then, login under member limey-g

Your password would not have changed moving to a new server.

JimC is offline   Reply With Quote
Old Apr 12, 2009, 2:54 PM   #5
Junior Member
 
limey-g's Avatar
 
Join Date: Apr 2007
Posts: 14
Default

Hi Jim that seems to have worked for me. Thanks for your help
limey-g is offline   Reply With Quote
Old Apr 12, 2009, 2:55 PM   #6
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Great. I'm glad it worked for you.

JimC

JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:35 PM.