Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old May 7, 2009, 8:48 PM   #1
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default New Forum Software Issue - Question

Is their anyway to change the font used to display the forums. In both light and dark option I find it very hard to read? I like the old font and layout a million times better.

Anyway I love the forums and always get a lot of great info here and try to reply to messages that I can be of help to.

dave (i.e. photo 5 )
Photo 5 is offline   Reply With Quote
Sponsored Links
Old May 7, 2009, 8:50 PM   #2
Administrator
 
Join Date: Jan 2009
Posts: 30
Default

Is your problem that the forum's font is too small?
IB-Dick is offline   Reply With Quote
Old May 7, 2009, 9:14 PM   #3
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

On the main page its fuzzy when I try to read it. Once I am within posts I can read the font just fine

dave (i.e. photo)
Photo 5 is offline   Reply With Quote
Old May 7, 2009, 9:17 PM   #4
Administrator
 
Join Date: Jan 2009
Posts: 30
Default

Quote:
Originally Posted by Photo 5 View Post
On the main page its fuzzy when I try to read it. Once I am within posts I can read the font just fine

dave (i.e. photo)

Huh, the text on the front page are the same font as the ones in the posts. Maybe it's just looking too crowded. What browser are you using?
IB-Dick is offline   Reply With Quote
Old May 8, 2009, 8:54 AM   #5
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

doesn't look the same font to me. I am using sea monkey as my defualt browser, I also tried with Internet explorer and firefox and it all looks the same to me.

dave
Photo 5 is offline   Reply With Quote
Old May 8, 2009, 12:39 PM   #6
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

Also what is weird to me is that when you open a post to read it, it always defaults to the bottom, last posted reply instead of to the top like the old software did. I am starting to get used to the font but its still fuzzy on my 14" durabook laptop screen and a 19" flat panel monitor I have access to.
Photo 5 is offline   Reply With Quote
Old May 8, 2009, 1:01 PM   #7
Administrator
 
Join Date: Jan 2009
Posts: 30
Default

Quote:
Originally Posted by Photo 5 View Post
Also what is weird to me is that when you open a post to read it, it always defaults to the bottom, last posted reply instead of to the top like the old software did. I am starting to get used to the font but its still fuzzy on my 14" durabook laptop screen and a 19" flat panel monitor I have access to.
I don't know why it would look fuzzy, and I'm not familiar with SeaMonkey. I'll download it and take a look. About the links going to the bottom, it might be where you are clicking on the link. If the link is reffing to the "last post" of the thread, that's where it will send you. If you click on a link referring to the thread as a whole, it will send you there.
IB-Dick is offline   Reply With Quote
Old May 8, 2009, 1:30 PM   #8
Junior Member
 
Join Date: Apr 2009
Posts: 3
Default

Photo 5,

Would you be able to post a screenshot of the blurred text?
Stormybot is offline   Reply With Quote
Old May 8, 2009, 1:59 PM   #9
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,522
Default

Here's an example of the last thing we need to see new software doing to lightly-visited forums..

http://forums.steves-digicams.com/ol...le-lasted.html

New, possibly not improved, definitely not better.
Greg Chappell is offline   Reply With Quote
Old May 8, 2009, 10:21 PM   #10
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

Quote:
Originally Posted by Stormybot View Post
Photo 5,

Would you be able to post a screenshot of the blurred text?
Its the entire text on the main forums page and the within the forums themselves until I get to the individual posts, then for some reason when I click on a post to read replies everything can be read just fine. Its the font itself as I ran a test and copied some of the text into MS word and changed the font and it was much easier to read.

Sorry to be such a problem.

dave
Photo 5 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:30 PM.