Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old May 14, 2009, 9:43 AM   #1
Junior Member
 
Join Date: May 2009
Posts: 1
Default Corrupted video sample in Panasonic ZS3 review?

I tried several players, but i didn't play it.

http://www.steves-digicams.com/2009_...3_samples.html
vanDave is offline   Reply With Quote
Sponsored Links
Old May 14, 2009, 9:56 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Thanks! We'll look into it.
JimC is offline   Reply With Quote
Old May 14, 2009, 10:27 AM   #3
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

vanDave,

I'm working on this. We have been experiencing some issues with these relatively new HD format QuickTime .MOV files that Canon, Panasonic and others manufactures are now using.

I'll let you know when this is fixed.

Thanks for pointing it out!
billy is offline   Reply With Quote
Old May 14, 2009, 3:31 PM   #4
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

Ok, this is fixed. The file is no longer corrupted.

Remember, these HD videos are not really made to be viewed on a PC, and if you are on a slower machine, they will be choppy. Even my dual core Dell XPS with 4GB of RAM has some trouble playing them.

Thanks again for pointing this out as well as your patience!

BTW, I recommend you right click on the movie file thumbnail on the samples page, and Save Target As. This will download the file directly to your PC/Mac.
billy is offline   Reply With Quote
Old Sep 18, 2009, 12:00 AM   #5
Junior Member
 
Join Date: Sep 2009
Location: Katy TX
Posts: 9
Default

Howdy Billy, I may be having the same issue, but how did you fix "it"?
Gadget Guy is offline   Reply With Quote
Old Sep 18, 2009, 9:55 AM   #6
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

Quote:
Originally Posted by Gadget Guy View Post
Howdy Billy, I may be having the same issue, but how did you fix "it"?
Gadget,

Can you give me some more details? Which video sample are you trying to download, the same one as the OP?
billy is offline   Reply With Quote
Old Sep 18, 2009, 1:01 PM   #7
Senior Member
 
Join Date: Jan 2007
Location: Decatur, GA
Posts: 2,053
Default

Remember, these HD videos are not really made to be viewed on a PC, and if you are on a slower machine, they will be choppy. Even my dual core Dell XPS with 4GB of RAM has some trouble playing them.

Even my 2.5AMhz duo core processor on my Durabook Laptop with 4 GB of ram is having some issues playing these files back and thats the newest processor Durabook had in June when I got my new laptop (the old Durabook was 3 years old).

dave
Photo 5 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:02 AM.