Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old May 24, 2009, 3:19 PM   #1
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,543
Default Private Messages - Sent Items

My Sent Items folder seems to stay empty, giving me no indication that messages I've composed and have intended to send actually were.

Is there something I'm missing?
TCav is offline   Reply With Quote
Sponsored Links
Old May 24, 2009, 7:04 PM   #2
Senior Member
 
TCav's Avatar
 
Join Date: Sep 2005
Location: Washington, DC, Metro Area, Maryland
Posts: 13,543
Default

Never mind.

Found it.

Thanks.
TCav is offline   Reply With Quote
Old May 24, 2009, 7:50 PM   #3
Senior Member
 
billy's Avatar
 
Join Date: May 2004
Location: Ohio USA
Posts: 1,733
Default

Haha, yeah you have to either check the keep a copy in my sent folder box when sending or replying to a PM, or you can enable it to always keep a copy via the User CP.
billy is offline   Reply With Quote
Old May 24, 2009, 7:52 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Right. Simply click on User CP (Control Panel), select Edit Options, and check the box in the Private Messages section labeled "Save a copy of sent messages in my Sent Items folder by default". Then, click the "Save Changes" button at the bottom of the page.
JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:53 AM.