Go Back   Steve's Digicams Forums > Welcome Center > Contact Steve's

Reply
 
Thread Tools Search this Thread
Old Oct 16, 2009, 6:18 PM   #1
Senior Member
 
Join Date: Nov 2008
Location: Fredrikstad - Norway / Europe
Posts: 1,954
Default New thread posted today, as well as posting in existing thread - are now missing...

Hello!

This afternoon approximately at 16:00 hours (Central European Time) or thereabouts, I started a new thread in the "Critiques and Techniques"-forum under "Post Your Photos"-section.

I called it something like "Is lens-flare acceptable in sunset-shots - or not?" - where I posted a question about this problem, together with an attachment, a picture of 800 x 600 with the filename of: LensFlare_2009-10-12_0371_WEB.jpg

At about the same time I posted an answer in one of my threads called: http://forums.steves-digicams.com/fu...entifying.html where I thanked the two last participants for their comments.

Now, call me crazy, but both are GONE!! The complete thread is gone and the posting in this other thread is gone as well!?!? No trace of them, whatsoever.

Any idea of what happened?

I'll post that same picture here again, just out of couriosity.

Thank you for your understanding.

Regards from Norway!
Attached Images
 
Walter_S is offline   Reply With Quote
Sponsored Links
Old Oct 17, 2009, 6:04 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Hey Walter. That's very odd. I checked the moderator logs and don't see where any of your threads were deleted yesterday. So, we may have experienced a glitch of some type causing the issue. My apologies for any inconvenience.
JimC is offline   Reply With Quote
Old Oct 18, 2009, 7:53 AM   #3
Senior Member
 
Join Date: Nov 2008
Location: Fredrikstad - Norway / Europe
Posts: 1,954
Default

Well, JimC - We will never know what happend. I doesn't really matter as I have posted another version of the subject. Just thought you would like to know, in case something like this happens again.

Thanks for looking into it!

Regards from Norway and congratulations on a super photo-forum - I feel welcomed here and like it very much!

Walter_S is offline   Reply With Quote
Old Nov 2, 2009, 3:58 PM   #4
Senior Member
 
Join Date: Nov 2008
Location: Fredrikstad - Norway / Europe
Posts: 1,954
Default It has happened again!

This dissapearing post-thing has happened again (I think!). But this time it happend to someone else, reply'ing in one of my threads. At 18:18 today I got an subscription- warning that someone had postet a new post in my thread. When I went and opened the thread, it wasn't there.

The E-mail information I received:

Quote:
Dear Walter_S,

pboerger has just replied to a thread you have subscribed to entitled - The Fairytail-Woods of Middle-Earth - see the elfes...? - in the Critiques and Techniques forum of Steve's Digicams Forums.

This thread is located at:
http://forums.steves-digicams.com/critiques-techniques/161572-fairytail-woods-middle-earth-see-elfes-new-post.html

Here is the message that has just been posted:
***************
I see it! I see it.
***************


There may also be other replies, but you will not receive any more notifications until you visit the forum again.

All the best,
Steve's Digicams Forums

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Is this the same thing, or has pboerger changed his mind and deleted his post?

Walter_S is offline   Reply With Quote
Old Nov 2, 2009, 4:53 PM   #5
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Quote:
Originally Posted by Walter_S View Post
Is this the same thing, or has pboerger changed his mind and deleted his post?
The later (he deleted the post).
JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:23 AM.